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� New button ( )

To create a new blank design area, click the New button ( ) in the Standard toolbar.

If a design area in the Tatami Pattern Design module, Motif Pattern Design module, Gra-
dation Pattern Design module or Jagged Edge Pattern Design module is already open, 
an empty design area is immediately created in the main window for that module.
If a design area in the Embroidery Design module or PS-300A Design module is already 
open, the New dialog box appears, allowing you to select the module that you wish to 
use.

Figure 64: Standard toolbar

Figure 65: New dialog box
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• If the Tatami Pattern Design module, Motif Pattern Design module, Gradation Pattern 
Design module or Jagged Edge Pattern Design module is selected, an empty design 
area is immediately created in the module’s main window.

• If the Embroidery Design module or PS-300A Design module is selected, the corre-
sponding dialog box appears, allowing you to select the type of file to be created. 
Refer to New command on page 74 for more details on creating empty design areas 
with the Embroidery Design and PS-300A Design modules.

� Open button ( )

To open a file that has previously been saved, click the Open button ( ) in the Standard 
toolbar. Clicking this button is the same as clicking the Open command on the File drop-
down menu. Refer to Open command on page 82 for more details.

� Save button ({!!Save button??!!})
NOTE: This button is only available in the Embroidery Design and PS-300A Design 

modules.

To save the current embroidery design, click the Save button ({!!Save button??!!}) in the Standard 
toolbar. Clicking this button is the same as clicking the Save command on the File drop-
down menu. Refer to Save command on page 84 for more details.

� Wizard button ( )

To create a new design area in a different module, click the Wizard button ( ) in the 
Standard toolbar. The New dialog box appears, allowing you to select the module that you 
wish to use.

Figure 66: New dialog box
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• If the Tatami Pattern Design module, Motif Pattern Design module, Gradation Pattern 
Design module or Jagged Edge Pattern Design module is selected, an empty design 
area is immediately created in the module’s main window.

• If the Embroidery Design module or PS-300A Design module is selected, the corre-
sponding dialog box appears, allowing you to select the type of file to be created. For 
details on creating an empty design area in the Embroidery Design module, refer to 
page 10, and for the PS-300A Design module, refer to page 35.

� Import button ( )
To import embroidery design files (.dst, .10o, .dsb, .sth, .pes, .hus, .exp, .dsz, .one, .zsk, 
.fmc, .fdr, .ecs, .cnd, .has, .pec, .pcs, .dst, .dsb and .dsz) and use them to create designs 

in a different file format, click the Import button ( ) in the Standard toolbar. Clicking this 
button is the same as clicking the Import command on the File drop-down menu. Refer to 
Import command on page 86 for more details.

� Export button ( )
NOTE: This button is only available in the Embroidery Design and PS-300A Design 

modules.

To export an embroidery design into a file of a different format (.dst, .dsb, .dsz, .ecs, .pes, 

.exp, .has, .sth, .hus, .pcs, .10o, .fdr and .fmc), click the Export button ( ) in the Standard 
toolbar. Clicking this button is the same as clicking the Export command on the File drop-
down menu. Refer to Export command on page 87 for more details.

� Print button ( )
NOTE: This button is only available in the Embroidery Design and PS-300A Design 

modules.

To print the current embroidery design, click the Print button ( ) in the Standard toolbar. 
Clicking this button is the same as clicking the Print command on the File drop-down 
menu. Refer to Print command on page 92 for more details.
NOTE: Before printing the design, click the Print Setup command on the File drop-down 

menu to specify the printing settings. For more details, refer to Print Setup com-
mand on page 89.

� Print Preview button ( )
NOTE: This button is only available in the Embroidery Design and PS-300A Design 

modules.

To preview the contents of the current design area before printing it, click the Print Preview 

button ( ) in the Standard toolbar. Clicking this button is the same as clicking the Print 

Preview command on the File drop-down menu. Refer to Print Preview command on page 
91 for more details.
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� Cut button ( )
NOTE: This button is not available in the Gradation Pattern Design and Jagged Edge 

Pattern Design modules.

To delete the selected design elements from the design area and temporarily move them 

to the Clipboard, click the Cut button ( ) in the Standard toolbar. Clicking this button is 
the same as clicking the Cut command on the Edit drop-down menu. Refer to Cut com-
mand on page 98 for more details.
NOTE: If no design element is selected, the Cut button is not available. For details on 

selecting design elements, refer to Select button ( ) & Lasso button ( ) on 
page 58.

� Copy button ( )
NOTE: This button is not available in the Gradation Pattern Design and Jagged Edge 

Pattern Design modules.

To copy the selected design elements to the Clipboard without removing the original from 

the design area, click the Copy button ( ) in the Standard toolbar. Clicking this button is 
the same as clicking the Copy command on the Edit drop-down menu. Refer to Copy 
command on page 98 for more details.
NOTE: If no design element is selected, the Copy button is not available. For details on 

selecting design elements, refer to Select button ( ) & Lasso button ( ) on 
page 58.

� Paste button ( )
NOTE: This button is not available in the Gradation Pattern Design and Jagged Edge 

Pattern Design modules.

To add design elements from the Clipboard to the design area, click the Paste button 

( ) in the Standard toolbar. Clicking this button is the same as clicking the Paste com-
mand on the Edit drop-down menu. Refer to Paste command on page 98 for more details.
NOTE: If no design element was recently moved to the Clipboard, the Paste button is 

not available.

� Select Paste button ( )
NOTE: This button is not available in the Gradation Pattern Design and Jagged Edge 

Pattern Design modules.

To display the Clipboard, from where its contents can be viewed, selected for pasting into 

the design area, or deleted, click the Select Paste button ( ) in the Standard toolbar. 
Clicking this button is the same as clicking the Select Paste command on the Edit drop-
down menu. Refer to Select Paste command on page 99 for more details.
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� Undo button ( )

To reverse the previous action performed, click the Undo button ( ) in the Standard 
toolbar. Clicking this button is the same as clicking the Undo command on the Edit drop-
down menu. Refer to Undo command on page 97 for more details.
To reverse more than one action at one time, click the arrow next to the Undo button 

( ), and then, from the drop-down list, select the actions that you wish to undo. All of 
the selected actions are reversed.
NOTE: If the Undo button is not available, there are no actions that can be reversed.

� Redo button ( )

To reverse the previous Undo operation, click the Redo button ( ) in the Standard tool-
bar. Clicking this button is the same as clicking the Redo command on the Edit drop-down 
menu. Refer to Redo command on page 97 for more details.
To reverse more than one Undo operation at one time, click the arrow next to the Redo 

button ( ), and then, from the drop-down list, select the actions that you wish to redo. 
All of the selected actions are performed again.
NOTE: If the Redo button is not available, there are no Undo operations that can be 

reversed.

� Help button ( )

To start up the online Help feature, click the Help button ( ) in the Standard toolbar. 
Clicking this button is the same as clicking the Help command on the Help drop-down 
menu. Refer to Help command on page 203 for more details.
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� Thread Database button ( )

To display the Thread Database dialog box, click the Thread Database button ( ) in the 
Tools toolbar. Clicking this button is the same as clicking the Thread Database command on 
the Tools drop-down menu. Refer to Thread Database command on page 183 for more 
details.

� Realistic button ( )
NOTE: This button is only available in the Embroidery Design and PS-300A Design 

modules.

To display the stitching so that they appear realistic, click the Realistic button ( ) in the 
Tools toolbar. Clicking this button is the same as clicking the Realistic command on the 
Tools drop-down menu. Refer to Realistic command on page 188 for more details.

� Slow Draw button ( )
NOTE: This button is only available in the Embroidery Design and PS-300A Design 

modules.

To view a simulation of the stitching, click the Slow Draw button ( ) in the Tools toolbar. 
Clicking this button is the same as clicking the Slow Draw command on the Tools drop-
down menu. Refer to Slow Draw command on page 189 for more details.

� Environment button ( )

To specify software settings, click the Environment button ( ) in the Tools toolbar. Click-
ing this button is the same as clicking the Environment command on the Tools drop-down 
menu. Refer to Environment command on page 193 for more details.

Figure 67: Tools toolbar
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NOTE: This toolbar is only available in the Gradation Pattern Design and Jagged Edge 
Pattern Design modules.

� Zoom In button ( )
To enlarge the design so finer details can be viewed and edited, click the Zoom In button 

( ) in the Zoom toolbar. Clicking this button is the same as clicking the Zoom In com-
mand on the View drop-down menu. Refer to Zoom In command on page 102 for more 
details.

� Zoom out button ( )

To reduce the design so that an overall view can be seen, click the Zoom Out button ( ) 
in the Zoom toolbar. Clicking this button is the same as clicking the Zoom Out command on 
the View drop-down menu. Refer to Zoom Out command on page 102 for more details.

� Fit Select button ( )
To display the design area so that only the selected design elements are displayed, click 

the Fit Select button ( ) in the Zoom toolbar. Clicking this button is the same as clicking 
the Fit Select command on the Zoom sub-menu of the View drop-down menu. Refer to 
Zoom sub-menu on page 102 for more details.

� Fit Window button ( )
To display the design elements so that they all fit within the main window, click the Fit Win-

dow button ( ) in the Zoom toolbar. Clicking this button is the same as clicking the Fit to 
Window command on the Zoom sub-menu of the View drop-down menu. Refer to Zoom 
sub-menu on page 102 for more details.

Figure 68: Zoom toolbar
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� Reference Lines button ( )

To display the reference lines, click the Reference Lines button ( ) in the View toolbar. 
Clicking this button is the same as clicking the Reference Line command on the View drop-
down menu or clicking the Show Reference Lines command on the menu that appeared 
when the S button in the upper-left corner of the rulers is clicked. Refer to Reference Line 
command on page 103 for more details.

� Gridlines button ( )

To display the grid lines, click the Gridlines button ( ) in the View toolbar. Clicking this 
button is the same as clicking the Gridlines command on the View drop-down menu or 
clicking the Show Gridlines command on the menu that appeared when the S button in the 
upper-left corner of the rulers is clicked. Refer to Gridlines command on page 104 for 
more details.

� Pseudo 3D button ( )
NOTE: This button is only available in the Gradation Pattern Design and Jagged Edge 

Pattern Design modules.

To display the stitches so that they have a more three-dimensional feel, click the Pseudo 

3D button ( ) in the View toolbar. Clicking this button is the same as clicking the Pseudo 
3D command on the View drop-down menu. Refer to Pseudo 3D command on page 106 
for more details.

Figure 69: View toolbar
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� Reference Window button ( )
NOTE: This button is only available in the Gradation Pattern Design and Jagged Edge 

Pattern Design modules.

To display the Reference Window, click the Reference Window button ( ) in the View tool-
bar. Clicking this button is the same as clicking the Reference Window command on the 
Toolbars sub-menu of the View drop-down menu. Refer to Toolbars sub-menu on page 
107 for more details.

� Property button ( )
NOTE: This button is only available in the Gradation Pattern Design and Jagged Edge 

Pattern Design modules.

To display the Property dialog box, click the Property button ( ) in the View toolbar. 
Clicking this button is the same as clicking the Property command on the Toolbars sub-
menu of the View drop-down menu. Refer to Toolbars sub-menu on page 107 for more 
details.

� Sequence button ( )
NOTE: This button is only available in the Gradation Pattern Design and Jagged Edge 

Pattern Design modules.

To display the Sequence window, click the Sequence button ( ) in the View toolbar. Click-
ing this button is the same as clicking the Sequence command on the Toolbars sub-menu 
of the View drop-down menu. Refer to Toolbars sub-menu on page 107 for more details.
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NOTE: This toolbar is not available in the Gradation Pattern Design and Jagged Edge Pat-
tern Design modules.

� Select button ( ) & Lasso button ( )

To select the tool whose icon currently appears on the button, click the button (  or 

) in the Design toolbar. To select the tool whose icon does not currently appear on the 
button, click the lower-right corner of the button, and then click the desired tool from the 
list that appeared.
Clicking the Select button is the same as clicking the Select command on the Shape drop-
down menu. Refer to Select command on page 115 for more details.
Clicking the Lasso button is the same as clicking the Lasso command on the Shape drop-
down menu. Refer to Lasso command on page 117 for more details.

� Select Point button ( )

To select the Select Point tool, click the Select Point button ( ) in the Design toolbar. Click-
ing this button is the same as clicking the Select Point command on the Shape drop-down 
menu. Refer to Select Point command on page 116 for more details.

Figure 70: Design toolbar
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� Measure button ( )
NOTE: This button is not available in the Tatami Pattern Design and Motif Pattern 

Design modules.

To select the Measure tool, click the Measure button ( ) in the Design toolbar. Clicking 
this button is the same as clicking the Measure command on the Tools drop-down menu. 
Refer to Measure command on page 192 for more details.

� Zoom In button ( ), Zoom Out button ( ), Actual Size button 
( ), Fit Hoop button ( ), Fit Select button ( ) & Fit Window 
button ( )
NOTE: The Actual Size and Fit Hoop buttons are only available in the Embroidery Design 

and PS-300A Design modules.

To select the tool whose icon currently appears on the button, click the button ( , , 

, ,  or ) in the Design toolbar. To select a tool whose icon does not currently 
appear on the button, click the lower-right corner of the button, and then click the desired 
tool from the list that appeared.
Clicking the Zoom In button is the same as clicking the Zoom In command on the View drop-
down menu. Refer to Zoom In command on page 102 for more details.
Clicking the Zoom Out button is the same as clicking the Zoom Out command on the View 
drop-down menu. Refer to Zoom Out command on page 102 for more details.
Clicking the Actual Size button is the same as clicking the Actual Size command on the 
Zoom sub-menu of the View drop-down menu. Refer to Zoom sub-menu on page 102 for 
more details.
Clicking the Fit Hoop button is the same as clicking the Fit Hoop command on the Zoom 
sub-menu of the View drop-down menu. Refer to Zoom sub-menu on page 102 for more 
details.
Clicking the Fit Select button is the same as clicking the Fit Select command on the Zoom 
sub-menu of the View drop-down menu. Refer to Zoom sub-menu on page 102 for more 
details.
Clicking the Fit Window button is the same as clicking the Fit to Window command on the 
Zoom sub-menu of the View drop-down menu. Refer to Zoom sub-menu on page 102 for 
more details.

� Fill button ( ) & Hole button ( )
NOTE: The Hole button is only available in the Embroidery Design module.

To select the tool whose icon currently appears on the button, click the button (  or 

) in the Design toolbar. To select the tool whose icon does not currently appear on the 
button, click the lower-right corner of the button, and then click the desired tool from the 
list that appeared.
Clicking the Fill button is the same as clicking the Fill command on the Outline sub-menu 
of the Shape drop-down menu. Refer to Outline sub-menu on page 118 for more details.
Clicking the Hole button is the same as clicking the Hole command on the Outline sub-
menu of the Shape drop-down menu. Refer to Outline sub-menu on page 118 for more 
details.

BAPS_doc3.fm  Page 59  Thursday, April 24, 2003  1:52 PM



60

� Column button ( )
NOTE: This button is only available in the Embroidery Design module.

To select the Column tool, click the Column button ( ) in the Design toolbar. Clicking this 
button is the same as clicking the Column command on the Outline sub-menu of the Shape 
drop-down menu. Refer to Outline sub-menu on page 118 for more details.

� Running button ( )
NOTE: This button is only available in the Embroidery Design module.

To select the Running tool, click the Running button ( ) in the Design toolbar. Clicking 
this button is the same as clicking the Running command on the Outline sub-menu of the 
Shape drop-down menu. Refer to Outline sub-menu on page 118 for more details.

� Stitch button ( ) & Feed button ( )
NOTE: This button is only available in the Embroidery Design module.

To select the tool whose icon currently appears on the button, click the button (  or 

) in the Design toolbar. To select the tool whose icon does not currently appear on the 
button, click the lower-right corner of the button, and then click the desired tool from the 
list that appeared.
Clicking the Stitch button is the same as clicking the Stitch command on the Outline sub-
menu of the Shape drop-down menu. Refer to Outline sub-menu on page 118 for more 
details.
Clicking the Feed button is the same as clicking the Hole command on the Outline sub-
menu of the Shape drop-down menu. Refer to Outline sub-menu on page 118 for more 
details.

� Text button ( )
NOTE: This button is only available in the Embroidery Design module.

To select the Text tool, click the Text button ( ) in the Design toolbar. Clicking this button 
is the same as clicking the New command on the Text sub-menu of the Shape drop-down 
menu. Refer to Text sub-menu on page 126 for more details.

� Gallery button ( )
NOTE: This button is only available in the Embroidery Design module.

To select the Text Gallery tool, click the Gallery button ( ) in the Design toolbar. Clicking 
this button is the same as clicking the Gallery command on the Text sub-menu of the 
Shape drop-down menu. Refer to Text sub-menu on page 126 for more details.
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� Straight Line button ( )

To select the Straight Line tool, click the Straight Line button ( ) in the Design toolbar. 
Clicking this button is the same as clicking the Straight Line command on the Shape drop-
down menu. Refer to Straight command on page 130 for more details.

� Curve button ( )

To select the Curve tool, click the Curve button ( ) in the Design toolbar. Clicking this 
button is the same as clicking the Curve command on the Shape drop-down menu. Refer 
to Curve command on page 131 for more details.

� Arc button ( )

To select the Arc tool, click the Arc button ( ) in the Design toolbar. Clicking this button 
is the same as clicking the Arc command on the Shape drop-down menu. Refer to Arc 
command on page 131 for more details.

� Rectangle button ( ) & Polygon button ( )

To select the tool whose icon currently appears on the button, click the button (  or 

) in the Design toolbar. To select the tool whose icon does not currently appear on the 
button, click the lower-right corner of the button, and then click the desired tool from the 
list that appeared.
Clicking the Rectangle button is the same as clicking the Rectangle command on the Shape 
drop-down menu. Refer to Rectangle command on page 132 for more details.
Clicking the Polygon button is the same as clicking the Polygon command on the Shape 
drop-down menu. Refer to Polygon command on page 133 for more details.

� Circle button ( ), Ellipse button ( ), Pie button ( ) & Arch 
button ( )

To select the tool whose icon currently appears on the button, click the button ( , , 

 or ) in the Design toolbar. To select a tool whose icon does not currently appear on 
the button, click the lower-right corner of the button, and then click the desired tool from 
the list that appeared.
Clicking the Circle button is the same as clicking the Circle command on the Shape drop-
down menu. Refer to Circle command on page 134 for more details.
Clicking the Ellipse button is the same as clicking the Ellipse command on the Shape drop-
down menu. Refer to Ellipse command on page 134 for more details.
Clicking the Pie button is the same as clicking the Pie command on the Shape drop-down 
menu. Refer to Pie command on page 135 for more details.
Clicking the Arch button is the same as clicking the Arch command on the Shape drop-
down menu. Refer to Arch command on page 136 for more details.
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NOTE: This toolbar is only available in the Embroidery Design module.

� Font drop-down list
To change the font of text in a text shape, select the name of the desired font from the 
Font drop-down list either before adding the text to the design or after selecting the text in 
a text shape that has already been added to the design.
NOTE: When changing the font of text that has already been added to the design, click 

the Text button ( ) in the Design toolbar, move the pointer over the text so that 
its shape changes to {!!Text pointer!!}, and then click the text. The flashing text cursor 
appears. Drag the pointer to highlight the characters whose font you wish to 
change.

� Font size drop-down list
To change the character size of text in a text shape, select the desired character size 
from the Font size drop-down list either before adding the text to the design or after select-
ing the text in a text shape that has already been added to the design.
NOTE: When changing the character size of text that has already been added to the 

design, click the Text button ( ) in the Design toolbar, move the pointer over 
the text so that its shape changes to {!!Text pointer!!}, and then click the text. The 
flashing text cursor appears. Drag the pointer to highlight the characters whose 
character size you wish to change.

� Font style drop-down list
To change the character style of text in a text shape, select the name of the desired char-
acter style from the Font style drop-down list either before adding the text to the design or 
after selecting the text in a text shape that has already been added to the design.
NOTE: When changing the character style of text that has already been added to the 

design, click the Text button ( ) in the Design toolbar, move the pointer over 
the text so that its shape changes to {!!Text pointer!!}, and then click the text. The 
flashing text cursor appears. Drag the pointer to highlight the characters whose 
character style you wish to change.

Figure 71: Text toolbar
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� Template button ( )

To display enter template text data, click the Template button ( ) in the Text toolbar. 
Clicking this button is the same as clicking the Template command on the Text sub-menu 
of the Shape drop-down menu. Refer to Template command on page 128 for more details.
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� Split button ( )
NOTE: This button is only available in the Embroidery Design and PS-300A Design 

modules.

To separate the lines that meet at a point, click the Split button ( ) in the Point toolbar. 
Clicking this button is the same as clicking the Split command on the Point sub-menu of 
the Modify drop-down menu. Refer to Split command on page 140 for more details.
NOTE: The Split button is only available if a point that is not at the end of a manual stitch 

is selected. For details on selecting a point, refer to Select Point button ( ) on 
page 58.

� Connect button ( )
NOTE: This button is only available in the Embroidery Design and PS-300A Design 

modules.

To connect manual stitches so that they are joined at a point, click the Connect button 

( ) in the Point toolbar. Clicking this button is the same as clicking the Connect com-
mand on the Point sub-menu of the Modify drop-down menu. Refer to Connect command 
on page 141 for more details.
NOTE: The Connect button is only available if a point at the end of a manual stitch is 

selected. For details on selecting a point, refer to Select Point button ( ) on 
page 58.

� Smooth button ( )
To smooth out a corner point (a point between two straight lines), click the Smooth button 

( ) in the Point toolbar. Clicking this button is the same as clicking the Smooth command 
on the Point sub-menu of the Modify drop-down menu. Refer to Smooth command on 
page 142 for more details.
NOTE: The Smooth button is only available if a corner point is selected. For details on 

selecting a point, refer to Select Point button ( ) on page 58.

Figure 72: Point toolbar
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� Cusp button ( )
To straighten a smooth point (a point between two rounded lines), click the Cusp button 

( ) in the Point toolbar. Clicking this button is the same as clicking the Cusp command 
on the Point sub-menu of the Modify drop-down menu. Refer to Cusp command on page 
143 for more details.
NOTE: The Cusp button is only available if a smooth point is selected. For details on 

selecting a point, refer to Select Point button ( ) on page 58.
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NOTE: This toolbar is not available in the Gradation Pattern Design and Jagged Edge Pat-
tern Design modules.

� Thread color drop-down list
NOTE: This drop-down list is only available in the Embroidery Design and PS-300A 

Design modules.

To change the thread color for design elements, select the name of the desired thread 
color from the Thread color drop-down list either before adding the element to the design 
or after selecting an element that has already been added to the design.
NOTE: The list of thread colors that are displayed can be changed. For details on 

changing the thread database, refer to Thread Database command on page 
183.

� Rotate button ( )
To specify the rotation angle and direction for the selected design element(s), click the 

Rotate button ( ) in the Modify toolbar. Clicking this button is the same as clicking the 
Other command on the Rotate sub-menu of the Modify drop-down menu. Refer to Rotate 
sub-menu on page 145 for more details.
NOTE: If no design element is selected, the Rotate button is not available. For details on 

selecting design elements, refer to Select button ( ) & Lasso button ( ) on 
page 58.

� Vertical Flip button ( )

To flip selected design element(s) vertically, click the Vertical Flip button ( ) in the Modify 
toolbar. Clicking this button is the same as clicking the Vertical command on the Flip sub-
menu of the Modify drop-down menu. Refer to Flip sub-menu on page 147 for more 
details.
NOTE: If no design element is selected, the Vertical Flip button is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso but-

ton ( ) on page 58.

Figure 73: Modify toolbar
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� Horizontal Flip button ( )

To flip selected design element(s) vertically, click the Horizontal Flip button ( ) in the 
Modify toolbar. Clicking this button is the same as clicking the Horizontal command on the 
Flip sub-menu of the Modify drop-down menu. Refer to Flip sub-menu on page 147 for 
more details.
NOTE: If no design element is selected, the Horizontal Flip button is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso but-

ton ( ) on page 58.

� Union button ( )
To create a single element by combining the shapes of two or more intersecting design 

elements, click the Union button ( ) in the Modify toolbar. Clicking this button is the 
same as clicking the Union command on the Modify drop-down menu. Refer to Union 
command on page 147 for more details.
NOTE: If no design elements are selected, the Union button is not available. For details 

on selecting design elements, refer to Select button ( ) & Lasso button ( ) 
on page 58.

� Separating Overlap button ( )
To create separate elements from the individual components of two or more intersecting 

design elements, click the Separating Overlap button ( ) in the Modify toolbar. Clicking 
this button is the same as clicking the Separating Overlap command on the Modify drop-
down menu. Refer to Separating Overlap command on page 148 for more details.
NOTE: If no design elements are selected, the Separating Overlap button is not available. 

For details on selecting design elements, refer to Select button ( ) & Lasso 

button ( ) on page 58.

� Offset button ( )
To create an outline of the selected design element(s) with a specified offset, click the 

Offset button ( ) in the Modify toolbar. Clicking this button is the same as clicking the 
Offset command on the Modify drop-down menu. Refer to Offset command on page 149 
for more details.
NOTE: If no design element is selected, the Offset button is not available. For details on 

selecting design elements, refer to Select button ( ) & Lasso button ( ) on 
page 58.
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NOTE: This toolbar is not available in the Gradation Pattern Design and Jagged Edge Pat-
tern Design modules.

� Align Left button ( )
To align the left sides of the selected design elements, click the Align Left button ( ) in 
the Modify toolbar. Clicking this button is the same as clicking the Align Left command on 
the Alignment sub-menu of the Modify drop-down menu. Refer to Alignment sub-menu on 
page 150 for more details.
NOTE: If no design elements are selected, the Align Left button is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso but-

ton ( ) on page 58.

� Align Right button ( )
To align the right sides of the selected design elements, click the Align Right button ( ) 
in the Modify toolbar. Clicking this button is the same as clicking the Align Right command 
on the Alignment sub-menu of the Modify drop-down menu. Refer to Alignment sub-menu 
on page 150 for more details.
NOTE: If no design elements are selected, the Align Right button is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso but-

ton ( ) on page 58.

� Align Top button ( )
To align the top edges of the selected design elements, click the Align Top button ( ) in 
the Modify toolbar. Clicking this button is the same as clicking the Align Top command on 
the Alignment sub-menu of the Modify drop-down menu. Refer to Alignment sub-menu on 
page 150 for more details.
NOTE: If no design elements are selected, the Align Top button is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso but-

ton ( ) on page 58.

Figure 74: Alignment toolbar
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� Align Bottom button ( )
To align the bottom edges of the selected design elements, click the Align Bottom button 

( ) in the Modify toolbar. Clicking this button is the same as clicking the Align Bottom 
command on the Alignment sub-menu of the Modify drop-down menu. Refer to Alignment 
sub-menu on page 150 for more details.
NOTE: If no design elements are selected, the Align Bottom button is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso but-

ton ( ) on page 58.

� Vertical Center button ( )
To align the top/bottom centers of the selected design elements, click the Vertical Center 

button ( ) in the Modify toolbar. Clicking this button is the same as clicking the Vertical 
Center command on the Alignment sub-menu of the Modify drop-down menu. Refer to 
Alignment sub-menu on page 150 for more details.
NOTE: If no design elements are selected, the Vertical Center button is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso but-

ton ( ) on page 58.

� Horizontal Center button ( )
To align the left/right centers of the selected design elements, click the Horizontal Center 

button ( ) in the Modify toolbar. Clicking this button is the same as clicking the Horizon-
tal Center command on the Alignment sub-menu of the Modify drop-down menu. Refer to 
Alignment sub-menu on page 150 for more details.
NOTE: If no design elements are selected, the Horizontal Center button is not available. 

For details on selecting design elements, refer to Select button ( ) & Lasso 

button ( ) on page 58.

� Vertical Equal Space button ( )
To arrange the selected design elements so that they are equally spaced vertically, click 

the Vertical Equal Space button ( ) in the Modify toolbar. Clicking this button is the same 
as clicking the Vertical Equal Space command on the Alignment sub-menu of the Modify 
drop-down menu. Refer to Alignment sub-menu on page 150 for more details.
NOTE: If no design elements are selected, the Vertical Equal Space button is not avail-

able. For details on selecting design elements, refer to Select button ( ) & 

Lasso button ( ) on page 58.

� Horizontal Equal Space button ( )
To arrange the selected design elements so that they are equally spaced vertically, click 

the Horizontal Equal Space button ( ) in the Modify toolbar. Clicking this button is the 
same as clicking the Horizontal Equal Space command on the Alignment sub-menu of the 
Modify drop-down menu. Refer to Alignment sub-menu on page 150 for more details.
NOTE: If no design elements are selected, the Horizontal Equal Space button is not avail-

able. For details on selecting design elements, refer to Select button ( ) & 

Lasso button ( ) on page 58.
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NOTE: This toolbar is only available in the Embroidery Design and PS-300A Design mod-
ules.

� Import from File button ( )
To import an image from a file that can either be traced or used to automatically create 

stitching, click the Import from File button ( ) in the Image toolbar. Clicking this button is 
the same as clicking the Import from File command on Image drop-down menu. Refer to 
Import from File command on page 175 for more details.

� Import from TWAIN Device button ( )
To import an image from a scanner that can either be traced or used to automatically cre-

ate stitching, click the Import from TWAIN Device button ( ) in the Image toolbar. Clicking 
this button is the same as clicking the Import from TWAIN Device command on Image drop-
down menu. Refer to Import from TWAIN Device command on page 175 for more details.
NOTE: The Import from TWAIN Device button is not available if no scanner is installed.

� Bring to Front button ( )

To move an image to the top of a stack of images, click the Bring to Front button ( ) in 
the Image toolbar. Clicking this button is the same as clicking the Bring to Front command 
on Image drop-down menu. Refer to Bring to Front command on page 176 for more 
details.
NOTE: If no image is selected, the Bring to Front button is not available. For details on 

selecting images, refer to Select button ( ) & Lasso button ( ) on page 58.

If the selected image is already on the top of a stack of images, the Bring to Front 
button is not available.

Figure 75: Image toolbar
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� Send to Back button ( )

To move an image to the bottom of a stack of images, click the Bring to Back button ( ) 
in the Image toolbar. Clicking this button is the same as clicking the Bring to Back com-
mand on Image drop-down menu. Refer to Send to Back command on page 177 for more 
details.
NOTE: If no image is selected, the Bring to Back button is not available. For details on 

selecting images, refer to Select button ( ) & Lasso button ( ) on page 58.

If the selected image is already on the bottom of a stack of images, the Bring to 
Back button is not available.

� Bring to Forward button ( )
To move an image one position forward in a stack of images, click the Bring to Forward but-

ton ( ) in the Image toolbar. Clicking this button is the same as clicking the Bring to For-
ward command on Image drop-down menu. Refer to Bring to Forward command on page 
178 for more details.
NOTE: If no image is selected, the Bring to Forward button is not available. For details on 

selecting images, refer to Select button ( ) & Lasso button ( ) on page 58.

If the selected image is already on the top of the stack of images, the Bring to 
Forward button is not available.

� Send to Backward button ( )
To move an image one position backward in a stack of images, click the Send to Backward 

button ( ) in the Image toolbar. Clicking this button is the same as clicking the Send to 
Backward command on Image drop-down menu. Refer to Send to Backward command on 
page 179 for more details.
NOTE: If no image is selected, the Bring to Backward button is not available. For details 

on selecting images, refer to Select button ( ) & Lasso button ( ) on page 
58.

If the selected image is already on the bottom of the stack of images, the Bring to 
Backward button is not available.

� Property button ( )
To change the brightness or contrast the images in the design area or to lock the images 

so they cannot be moved, click the Property button ( ) in the Image toolbar. Clicking this 
button is the same as clicking the Property command on Image drop-down menu. Refer to 
Property command on page 179 for more details.
NOTE: If there are no images in the design area, the Property button is not available.
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NOTE: This toolbar is only available in the Embroidery Design and PS-300A Design mod-
ules.

� Generate All button ( )

To generate the stitching for all elements in the design, click the Generate All button ( ) 
in the Stitch toolbar. To automatically generate the stitching for all elements in the design 
(even after design elements are changed), double-click the Generate All button. Clicking 
this button is the same as clicking the Generate All command on the Stitch drop-down 
menu. Refer to Generate All command on page 155 for more details.

NOTE: If the Generate All button ( ) is double-clicked, the Generate Update button ( ), 

Generate Selected button ( ), Clear All button ( ) and Clear Selected button 

( ) are not available.

To cancel the automatic generating of stitching for all elements in the design, 
click the Generate All button once.

� Generate Update button ( )
To update the stitching for all elements in the design, click the Generate Update button 

( ) in the Stitch toolbar. Clicking this button is the same as clicking the Generate Update 

command on the Stitch drop-down menu. Refer to Generate Update command on page 
156 for more details.

Figure 76: Stitch toolbar
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� Generate Selected button ( )
To generate the stitching for only the selected design element(s), click the Generate 

Selected button ( ) in the Stitch toolbar. Clicking this button is the same as clicking the 
Generate Select command on the Stitch drop-down menu. Refer to Generate Select com-
mand on page 156 for more details.
NOTE: If no design element is selected, the Generate Selected button is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso but-

ton ( ) on page 58.

� Clear All button ( )

To clear the stitching for all elements in the design, click the Clear All button ( ) in the 
Stitch toolbar. Clicking this button is the same as clicking the Clear All Stitches command 
on the Stitch drop-down menu. Refer to Clear All Stitches command on page 157 for 
more details.

� Clear Selected button ( )
To clear the stitching for only the selected design element(s), click the Clear Selected but-

ton ( ) in the Stitch toolbar. Clicking this button is the same as clicking the Clear Selected 

Stitches command on the Stitch drop-down menu. Refer to Clear Selected Stitches com-
mand on page 157 for more details.
NOTE: If no design element is selected, the Clear Selected button is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso but-

ton ( ) on page 58.

� Stitch Wizard button ( )
To create outlines or stitches if an image is selected or to specify the stitches that will be 

generated if a design shape is selected, click the Stitch Wizard button ( ) in the Stitch 
toolbar. Clicking this button is the same as clicking the Wizard command on the Stitch 
drop-down menu. Refer to Wizard command on page 158 for more details.
NOTE: If no design element is selected, the Stitch Wizard button is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso but-

ton ( ) on page 58.
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The commands on the File drop-down menu provide the basic functions for creating new 
design areas in addition to saving, importing/exporting or printing designs.

� New command
To create a new blank design area, click the New command on the File drop-down menu. 
The New dialog box appears, allowing you to select the module that you wish to use.

If the Tatami Pattern Design module, Motif Pattern Design module, Gradation Pattern 
Design module or Jagged Edge Pattern Design module is selected, an empty design 
area is immediately created in the module’s main window. If the Embroidery Design mod-
ule or PS-300A Design module is selected, the corresponding dialog box appears, allow-
ing you to select the type of file to be created.
To create a new design area in the Embroidery Design module:

1Do one of the following:

� If a design area in the Embroidery Design module is not already open, click the 

New command on the File drop-down menu or click the New button ( ) in the Stan-
dard toolbar. The New dialog box appears. Click the Embroidery Design icon 

( ). The New Embroidery Design dialog box appears.

� If a design area in the Embroidery Design module is already open, do one of the 
following:
� On the File drop-down menu, click the New command. The New dialog box 

appears. Click the Embroidery Design icon ( ). The New Embroidery Design 

dialog box appears.

Figure 77: New dialog box

Chapter 12: File Drop-Down Menu
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� Click the New button ( ) in the Standard toolbar. The New Embroidery Design dia-
log box appears.

2Do one of the following:

� To create an embroidery design in a blank design area, click the New Design icon, 
and then click the Next button. The main window for the Embroidery Design module 
appears.

Figure 78: New Embroidery Design dialog box
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� To create an embroidery design from an image, click the From Image icon, and then 
click the Next button. The Input an image dialog box appears.

Then, do one of the following:
� Click the From File button. The Open dialog box appears.

In the Files of type drop-down list, select the format for the image file that you 
wish to use. In the Look in drop-down list and the list below it, select the folder 
containing the desired file, and then select the image file that you wish to use. 
Click the Open button. The Input an image dialog box appears again with the 
selected image displayed in the Preview box. Click the Next button. The Select 
Stitch Method for Image dialog box appears.

Figure 80: Input an image dialog box

Figure 81: Open dialog box
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Select how the image will be converted (Auto Punch to automatically extract the 
image boundaries, Photo Stitch 1 to automatically create realistic photo embroi-
dery in color or black and white, or Photo Stitch 2 to automatically create realistic 
photo embroidery in 4 colors (Color) or 1 color (Mono)), and then make the 
desired settings in the dialog boxes that appear. (For more details, refer to Auto 
Punch settings on page 15, Photo Stitch 1/Color settings on page 16, Photo 
Stitch 1/Mono settings on page 20, Photo Stitch 2/Color settings on page 24 or 
Photo Stitch 2/Mono settings on page 27.) The embroidery design appears in 
the main window.

Figure 82: Select Stitch Method for Image dialog box
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� Click the From TWAIN Device button. The Scan dialog box appears.

To select a TWAIN device, click the Select button, select the desired TWAIN 
device in the dialog box that appeared, and then click the ??Select?? button. To 
scan an image, click the Acquire button. The dialog box for the scanner’s soft-
ware appears. Follow the instructions for the scanner’s software to scan the 
image and add the image to the design area????. The embroidery design 
appears in the main window for the Embroidery Design module.

Figure 84: Scan dialog box
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To create a new design area in the PS-300A Design module:
1Do one of the following:

� If a design area in the Embroidery Design module is not already open, click the 

New command on the File drop-down menu or click the New button ( ) in the Stan-

dard toolbar. The New dialog box appears. Click the PS-300A Design icon ( ). 

The Machine Model Setting dialog box appears.
� If a design area in the Embroidery Design module is already open, do one of the 

following:
� On the File drop-down menu, click the New command. The New dialog box 

appears. Click the PS-300A Design icon ( ). The Machine Model Setting dialog 

box appears.
� Click the New button ( ) in the Standard toolbar. The Machine Model Setting dia-

log box appears.

2Select the model of the embroidering machine that you are creating a design for, and 
then click the Next button. The New Embroidery Design dialog box appears.

Figure 86: Machine Model Setting dialog box

Figure 87: New Embroidery Design dialog box
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3Do one of the following:

� To create an embroidery design in a blank design area, click the Blank Design icon, 
and then click the Next button. The main window for the PS-300A Design module 
appears.

� To create a new stitch pattern based on one of those that already exist, click the Pat-

tern icon, and then click the Next button. The New Pattern Design dialog box appears.

Select the pattern that you wish to base the new pattern on, and then click the Next 
button. The Pattern Parameter Setting dialog box for the selected pattern, like the one 
shown below, appears.

Figure 88
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Adjust the parameters for the pattern as desired, and then click the OK button. The 
selected pattern appears in main window for the PS-300A Design module.

Figure 90: Pattern Parameter Setting dialog box
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� Open command
Files with the following extensions can be opened and edited or used to create new 
stitches or embroidery designs.

To open a file that has previously been saved:

1Do one of the following:

� On the File drop-down menu, click the Open command.

� Click the Open button ( ) in the Standard toolbar.

The Open dialog box appears. 

2 In the Files of type drop-down list, select the format for the file that you wish to open.

3 In the Look in drop-down list and the list below it, select the folder containing the 
desired file, and then select the file that you wish to open.

NOTE: To preview the files, select the Preview check box. A small image of the con-
tents for the selected file appears in the box at the right side of the dialog 
box. If a preview image of the file cannot be created, the message “Can’t 
Preview” appears in the preview box.

.bfi — Brother font project file .dsz — ZSK stitch data

.dst, .dsb, .dsz — Tajima stitch file .exp — Melco expanded data

.bef — Brother embroidery data file .hus — Husqvarna stitch data

.pcs — Pfaff stitch data .pes — Brother PE-Design data

.emb — Embroidery shape file .dxf — Auto CAD DXF file

.pec — Brother PE-Design card data .wmf — Windows meta file

.has — Brother stitch data .emf — Enhanced Windows meta file

.cnd — Melco condensed data .sth — Brother communication data

.ecs —Brother stitch data .dsb — Barudan stitch data

.bdf — Brother data format shape file .10o — Toyota stitch data

.one — Brother data format block data .dst — Brother/Tajima stitch data

Figure 92: Open dialog box
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To adjust settings for .dst, .dsb, .dsz and .exp file formats, click the Settings 
button. In the Settings dialog box that appeared, click the tab for the file format 
whose settings you wish to specify, and then specify the desired settings. In 
the Settings group box, type or select the desired number of jumps for a trim. In 
the Color Change Command group box, select whether the PAUSE (Use PAUSE 
Command as Color Change) or the NEEDLE (Use NEEDLE Command as Color 

Change) command is used as the color change command.

4Click the Open button. The selected file is opened in the main window for the appropri-
ate module.

� Wizard command
To create a new design area in a different module, point to Wizard on the Shape drop-down 
menu, and then click the name of the module where you wish to create a new design 
area. If the Embroidery Design module or PS-300A Design module is selected, the cor-
responding dialog box appears, allowing you to select the type of file to be created. For 
details on creating an empty design area in the Embroidery Design module, refer to page 
10, and for the PS-300A Design module, refer to page 35.

� Close command
To close the current design, click the Close command on the File drop-down menu. 
If the current design has not been edited or if the changes have already been saved, the 
design is immediately closed.
If there are unsaved changes in the current design, a message appears asking if you 
wish to save the changes. Do one of the following:
� To save the changes, click the Yes button. 
� To close the design without saving the changes, click the No button.
� To quit trying to close the design, click the Cancel button.

Figure 93: Settings dialog box
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� Save command
NOTE: This command is only available in the Embroidery Design and PS-300A Design 

modules.

This command is only available if the driver for the ISM-Protector has been 
installed. For details, refer to Installing the software on page 4.

Embroidery designs created with the Embroidery Design and PS-300A Design modules 
can be saved for later use or editing. Designs saved with the Save command in these 
modules will be saved in the .bef format.
To save an embroidery design as a .bef file:

� Do one of the following:

� On the File drop-down menu, click the Save command.
� Click the Save button ({!!Save button??!!}) in the Standard toolbar.
If the design has already been saved at least once, it is saved immediately with the 
current file name.

If the design is still untitled (it has never been saved as a file) or if, for some reason, 
the original file cannot be found, the Save As dialog box appears.

In the Save in drop-down list and the list below it, select the folder where you wish to 
save the design file. In the File name box, type the desired file name. Then, click the 
Save button to save the design as a .bef file.

Figure 94: Save As dialog box

{!!Save As dialog box??!!}
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� Save As command
NOTE: This command is only available in the Embroidery Design and PS-300A Design 

modules.

This command is only available if the driver for the ISM-Protector has been 
installed. For details, refer to Installing the software on page 4.

Using the Save As command, embroidery designs can be saved in the .bef, .emf, and 
.wmf formats with the Embroidery Design module, and in the .bef, .dxf, .emf, and .wmf 
formats with the PS-300A Design module.
To save an embroidery design in a different format:

1On the File drop-down menu, click the Save As command. The Save As dialog box 
appears.

2 In the Save in drop-down list and the list below it, select the folder where you wish to 
save the design file.

3 In the File name box, type the desired file name.

4 In the Save as type drop-down list, select the format in which you wish to save the file.

5Click the Save button. The design is saved in the selected format.

Figure 95: Save As dialog box

{!!Save As dialog box??!!}
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� Import command
Embroidery design files with the following extensions can be imported into BES and 
used to create designs in a different file format.

To import a file:

1Do one of the following:

� On the File drop-down menu, click the Import command.

� Click the Import button ( ) in the Standard toolbar.

The Import Stitch Data dialog box appears. 

2 In the Data Type drop-down list, select the format for the file that you wish to import.

3 In the Import From drop-down list, select the path to the folder containing the design file 
that you wish to import.

NOTE: If the desired path is not listed, click the Browse button. The Browse for Folder 
dialog box appears. Select the folder containing the desired file, and then 
click the OK button.

To preview the files in the selected folder, select the Preview check box. Small 
images of the contents for the selected folder appear in the box. If a preview 
image of the file cannot be created, the icon of the file appears in the box.

.dst — Tajima stitch data .zsk — Zsk data

.10o — Toyota stitch data .fmc —Barudan fmc data

.dsb — Barudan stitch data .fdr —Barudan fdr data

.sth — Brother communication data .ecs —Brother stitch data

.pes — Brother PE-Design data .cnd — Melco condensed data

.hus — Husqvarna stitch data .has — Brother stitch data

.exp — Melco expanded data .pec — Brother PE-Design card data

.dsz — Zsk machine stitch data .pcs — Pfaff stitch data

.one — Brother block data .dst, .dsb, .dsz — TFD stitch file

Figure 96: Import Stitch Data dialog box
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To adjust settings for .dst, .dsb, .dsz and .exp file formats, click the Settings 
button. In the Settings dialog box that appeared, click the tab for the file format 
whose settings you wish to specify, and then specify the desired settings. In 
the Settings group box, type or select the desired number of jumps for a trim. In 
the Color Change Command group box, select whether the PAUSE (Use PAUSE 
Command as Color Change) or the NEEDLE (Use NEEDLE Command as Color 

Change) command is used as the color change command.

4 In the list below the Import drop-down list, select the file that you wish to import.

NOTE: The data type, number of stitches, number of color changes, and the design 
width and height are also listed.

5Click the Import button. The design in the selected file is imported into the main win-
dow for the current module.

� Export command
NOTE: This command is only available if the driver for the ISM-Protector has been 

installed. For details, refer to Installing the software on page 4.

An embroidery design can be exported as a file with any of the following extensions.

Figure 97: Settings dialog box

.dst, .dsb, .dsz — TFD stitch file .dsb — Barudan stitch data

.ecs —Brother stitch data .dsz — Zsk machine stitch data

.pes — Brother PE-Design data .10o — Toyota stitch data

.has — Brother stitch data .fdr —Barudan fdr data

.sth — Brother communication data .fmc —Barudan fmc data

.pcs — Pfaff stitch data .zsk — Zsk data

.dst — Tajima stitch data
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To export a design:

1Do one of the following:

� On the File drop-down menu, click the Export command.

� Click the Export button ( ) in the Standard toolbar.

The Export Stitch Data dialog box appears. 

2 In the Data Type drop-down list, select the file format into which you wish to export the 
design.

3 In the Export drop-down list, select the path to the folder where you wish to export the 
design.

NOTE: If the desired path is not listed, click the Browse button. The Browse for Folder 
dialog box appears. Select the folder where you wish to save the new file, 
and then click the OK button.

To preview the files in the selected folder, select the Preview check box. Small 
images of the contents for the selected folder appear in the box. If a preview 
image of the file cannot be created, the icon of the file appears in the box.

To export a design containing text so that it can be used as a template 
(arranged text shapes can be repeatedly sewn while changing the text that 
they contain), select the Template Text check box.

To adjust settings for .dst, .dsb, .dsz and .exp file formats, click the Settings 
button. In the Settings dialog box that appeared, click the tab for the file format 
whose settings you wish to specify, and then specify the desired settings. In 
the Settings group box, type or select the desired number of jumps for a trim. In 
the Color Change Command group box, select whether the PAUSE (Use PAUSE 
Command as Color Change) or the NEEDLE (Use NEEDLE Command as Color 
Change) command is used as the color change command.

Figure 98: Export Stitch Data dialog box

{!!Export Stitch Data dialog 
box??!!}
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To format the floppy disk for the selected non-dos file format, click the Format 
button. The floppy disk is formatted for the selected format, and then ??.

4 In the Data Name box, type the desired file name.

5Click the Export button. The design is exported as a file in the selected format and 
saved in the selected folder.

� Print Setup command
NOTE: This command is only available in the Embroidery Design and PS-300A Design 

modules.

Before printing the design, the printing settings must be specified.

Figure 99: Settings dialog box
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To setup the printer:

1On the File drop-down menu, click the Print Setup command. The Print Setup dialog box 
appears.

2Do any of the following:

� To specify the printer properties, click the Properties button. The printer’s Properties 
dialog box appears. For more details, refer to the user’s manual for the printer.

� To change the paper size, select the desired size from the Size drop-down list.
� To change the paper source, select the desired source from the Source drop-down 

list.
� To change the paper orientation, select the desired setting from the Orientation 

group box.
� To print or display the print preview with the background image, select the Back-

Ground Image check box.
NOTE: This check box is not available if the file does not contain a background 

image. For details on adding a background image, refer to Hoop Setting 
command on page 199.

� To specify if only outlines with stitching properties (With Stitch Property) are printed 
or displayed in the print preview or if designs without stitching properties (Without 
Stitch Property) are also printed or displayed in the print preview, select the Outline 
check box, and then select the desired setting.

� To print the stitching as lines and dots (Normal) or as a realistic image (Realistic), 
select the Stitch check box, and then select the desired setting. If Realistic is 
selected, specify the attributes by clicking the Attribute button, and then, in the dia-
log box that appeared, select the desired brightness, contrast and thread thickness 
settings.

Figure 100: Print Setup dialog box
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Click the OK button to apply the specified settings.
NOTE: To revert the settings in the dialog box for the Realistic attributes to the 

software defaults, click the Reset button.

To apply the new settings without closing the dialog box for the Realistic 
attributes, click the Apply button.

To adjust the transparency of the dialog box for the Realistic attributes, 

click the Transparence setting button ( ) in the dialog box for the Realistic 
attributes. A slider appears. Move the slider up to increase the transpar-
ency or move the slider down to decrease the transparency. After the 
transparency is adjusted, click the OK button to apply the selected setting.

� To print the stitching details, select the Stitch check box, and then select the Info 
check box.

� To specify whether the design will be printed in its actual size on one sheet with the 
stitching details on another sheet (Actual Size) or the design and stitching details will 
be printed reduced on a single sheet (Reduced Size), select the desired setting from 
the Print Type group box.

� To print black lines indicating the sewing area (Hoop) or data axes (Center Axes) or to 
print green lines representing the grid (Template Grid), select the corresponding 
check boxes.

� To preview the design, click the Preview button. A dialog box containing a preview of 
the design appears. For more details, refer to Print Preview command on page 91.

� To print the design with the specified settings, click the Print button. The Print dialog 
box appears. For more details, refer to Print command on page 92.

3Click the OK button to apply the specified settings.

� Print Preview command
NOTE: This command is only available in the Embroidery Design and PS-300A Design 

modules.

To preview the contents of the current design area before printing it:

1Do one of the following:

� On the File drop-down menu, click the Print Preview command.

� Click the Print Preview button ( ) in the Standard toolbar.

Figure 101: Dialog box for Realistic attributes
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A dialog box containing a preview of the design appears. 

2Do any of the following:

� To enlarge the size of the image, click the Zoom In button or, if the pointer appears 
as {!!Zoom In pointer!!}, click the design area.

� To reduced the size of the image, click the Zoom Out button or, if the pointer appears 
as {!!Zoom Out pointer!!}, click the design area.

� To print the design as it appears, click the Print button. The Print dialog box 
appears. For more details, refer to Print command on page 92.

� To specify the printing settings, click the Print Setup button. The Print Setup dialog 
box appears. For more details, refer to Print Setup command on page 89.

� To close the dialog box displaying the preview of the design, click the Close button.

� Print command
NOTE: This command is only available in the Embroidery Design and PS-300A Design 

modules.

To print the current design:

1Do one of the following:

� On the File drop-down menu, click the Print command.

� Click the Print button ( ) in the Standard toolbar.

Figure 102
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The General tab of the Print dialog box appears. 

NOTE: If the printer has not yet been set up for the current design area, a warning 
message appears. If the OK button is clicked, the Print Setup dialog box 
appears. Refer to Print Setup command on page 89 for more details. If the 
Cancel button is clicked, the Print dialog box appears.

2 In the Page Range group box, select the pages to be printed.

3 In the Number of copies box, type or select the desired number of copies.

NOTE: To select a different printer, click the desired printer in the Select Printer list.

4Click the Print button. The current design area is printed as specified.

� Design Info command
NOTE: This command is only available in the Embroidery Design and PS-300A Design 

modules.

To view the stitching properties for the current design:

Figure 103: General tab of Print dialog box
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� On the File drop-down menu, click the Design Info command. The General tab of the 

Design Info dialog box appears.

� The General tab shows general information, such as the number of color changes, 
the number of stitches, the number of colors, and the date and time that the file 
was last changed. In addition, the designer’s name, the design name and other 
comments can be entered in the appropriate boxes.

� The Parameters tab shows the maximum and minimum stitch lengths and any other 
parameters that have been specified.

Figure 104: General tab of Design Info dialog box

Figure 105: Parameters tab of Design Info dialog box
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� The Thread tab shows the selected thread palette.

� The Hoop tab shows the height and width of the embroidery frame (hoop) and other 
hoop information.

� Click the OK button to close the dialog box.

� Recent Files command
A list of the 10 most recently used files is available, enabling the files to quickly be 
reopened. To open a file that has recently been used, point to Recent Files on the File 
drop-down menu, and then click the name of the file that you wish to open.

Figure 106: Thread tab of Design Info dialog box

Figure 107: Hoop tab of Design Info dialog box
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� Exit command
To quit the BES application, click the Exit command on the File drop-down menu.
If the current design has not been edited or if the changes have already been saved, the 
application is immediately exited.
If there are unsaved changes in the current design, a message appears asking if you 
wish to save the changes. Do one of the following:
� To save the changes, click the Yes button. 
� To close the design without saving the changes, click the No button.
� To quit trying to close the design, click the Cancel button.
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The commands on the Edit drop-down menu enable you to perform simple operations on 
design elements, such as cutting, pasting, duplicating and grouping/ungrouping.

� Undo command
This command is useful if, for example, you accidentally deleted a design element.
To reverse the previous action performed:

� Do one of the following:

� On the Edit drop-down menu, click the Undo command.

� Click the Undo button ( ) in the Standard toolbar.

NOTE: If no operation has been performed, there are no actions that can be 
reversed.

To reverse more than one action:

� Do one of the following:

� Continue clicking the Undo command on the Edit drop-down menu until all of the 
desired actions are reversed.

� Click the arrow beside the Undo button ( ) in the Standard toolbar, and then click 
the action that you wish to reverse. All actions that were performed after the 
selected action are also reversed.

� Redo command
This command is useful if, for example, you used the Undo command to delete a design 
element that you just added, then decided that you did not want to delete it after all.
To reverse the previous Undo operation:

� Do one of the following:

� On the Edit drop-down menu, click the Redo command.

� Click the Redo button ( ) in the Standard toolbar.

NOTE: If no operation has been undone, there are no Undo operations that can be 
reversed.

To reverse more than one Undo operation:

� Do one of the following:

� Continue clicking the Redo command on the Edit drop-down menu until all of the 
desired actions are performed again.

� Click the arrow beside the Redo button ( ) in the Standard toolbar, and then click 
the action that you wish to perform again. All actions that were performed before 
the selected action are also performed again.

Chapter 13: Edit Drop-Down Menu
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� Cut command
NOTE: This command is not available in the Gradation Pattern and Jagged Edge Pat-

tern modules.

With this command, design elements can be removed from the design area and tempo-
rarily saved to the Clipboard so that they can be reused.
To delete design elements from the design area and temporarily move them to the Clip-
board:

1Select one or more design elements. A selection frame of “dancing ants” (moving 
dashes) appears around the element(s).

NOTE: If no design element is selected, the Cut command is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso 

button ( ) on page 58.

2Do one of the following:

� On the Edit drop-down menu, click the Cut command.

� Click the Cut button ( ) in the Standard toolbar.
� Right-click the selected element(s), and then click the Cut command in the menu 

that appeared.

� Copy command
NOTE: This command is not available in the Gradation Pattern and Jagged Edge Pat-

tern modules.

With this command, a copy of design elements can be temporarily saved to the Clip-
board so that they can be reused, without removing the original from the design area.
To copy the selected design elements to the Clipboard:

1Select one or more design elements. A selection frame of “dancing ants” (moving 
dashes) appears around the element(s).

NOTE: If no design element is selected, the Copy command is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso 

button ( ) on page 58.

2Do one of the following:

� On the Edit drop-down menu, click the Copy command.

� Click the Copy button ( ) in the Standard toolbar.
� Right-click the selected element(s), and then click the Copy command in the menu 

that appeared.

� Paste command
NOTE: This command is not available in the Gradation Pattern and Jagged Edge Pat-

tern modules.

To add design elements from the Clipboard to the design area:
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� Do one of the following:

� On the Edit drop-down menu, click the Paste command.

� Click the Paste button ( ) in the Standard toolbar.
� Right-click an empty space in the design area, and then click the Paste command in 

the menu that appeared.
A copy of the last design element(s) moved to the Clipboard is added to the current 
design area.

NOTE: If no design element was recently moved to the Clipboard, the Paste com-
mand is not available.

� Select Paste command
NOTE: This command is not available in the Gradation Pattern and Jagged Edge Pat-

tern modules.

To display the Clipboard, from where its contents can be viewed, selected for pasting into 
the design area, or deleted:

� Do one of the following:

� On the Edit drop-down menu, click the Select Paste command.

� Click the Select Paste button ( ) in the Standard toolbar.

The Clipboard appears.

� To add data from the Clipboard to the design area, click the icon of the data that 
you wish to paste. The selected data is added to the design area.

� To save a copy of the selected design element(s) to the Clipboard, click the Copy 

button ( ) in the Clipboard dialog box.
NOTE: If no design element is selected in the design area, the Copy button 

( ) is not available. For details on selecting design elements, refer to 

Select button ( ) & Lasso button ( ) on page 58.

� To add all of the contents of the Clipboard to the design area, click the Paste All 
button ( ) in the Clipboard dialog box.

� To delete all of the contents of the Clipboard, click the Clear Clipboard button 
( ) in the Clipboard dialog box.

� To adjust the transparency of the Clipboard dialog box, click the Set Transparence 
button ( ) in the Clipboard dialog box. A slider appears. Move the slider up to 
increase the transparency or move the slider down to decrease the transpar-
ency. After the transparency is adjusted, click the OK button to apply the 
selected setting.

Figure 108: Clipboard
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� Select All command
NOTE: This command is not available in the Gradation Pattern and Jagged Edge Pat-

tern modules.

To select all elements in the design area:

� Do one of the following:

� On the Edit drop-down menu, click the Select All command.
� Right-click an empty space in the design area, and then click the Select All com-

mand in the menu that appeared.
A selection frame of “dancing ants” (moving dashes) appears around all elements in 
the design area to show that they are selected.

� Delete command
NOTE: This command is not available in the Gradation Pattern and Jagged Edge Pat-

tern modules.

To delete selected design elements from the design area:

1Select one or more design elements. A selection frame of “dancing ants” (moving 
dashes) appears around the element(s).

NOTE: If no design element is selected, the Delete command is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso 

button ( ) on page 58.

2Do one of the following:

� On the Edit drop-down menu, click the Delete command.
� Right-click the selected element(s), and then click the Delete command in the menu 

that appeared.
NOTE: The deleted elements are not saved to the Clipboard and can only be reused 

if the Undo command on the Edit drop-down menu is clicked. For more details, 
refer to Undo command on page 97.

The selected elements can also be deleted by pressing the keyboard’s 
Delete key.

� Duplicate command
NOTE: This command is not available in the Gradation Pattern and Jagged Edge Pat-

tern modules.

To duplicate selected design elements:

1Select one or more design elements. A selection frame of “dancing ants” (moving 
dashes) appears around the element(s).

NOTE: If no design element is selected, the Duplicate command is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso 

button ( ) on page 58.
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2Do one of the following:

� On the Edit drop-down menu, click the Duplicate command.
� Right-click the selected element(s), and then click the Duplicate command in the 

menu that appeared.
The selected elements are duplicated and added to the design area over the origi-
nals.

� Group command
NOTE: This command is only available in the Embroidery Design and PS-300A Design 

modules.

By grouping design elements, all elements in the group can all be moved, copied, 
deleted, enlarged, reduced, etc. in the same way at the same time. In addition, when any 
part of the grouped elements is clicked, the entire grouped design element is selected.
To combine selected design elements into a single element:

1Select all of the design elements that you wish to group. A selection frame of “dancing 
ants” (moving dashes) appears around the elements.

NOTE: If only one design element is selected, the Group command is not available. 

For details on selecting design elements, refer to Select button ( ) & 

Lasso button ( ) on page 58.

2On the Edit drop-down menu, click the Group command. All of the selected design ele-
ments are grouped.

� Regroup command
NOTE: This command is only available in the Embroidery Design and PS-300A Design 

modules.

To recombine all design elements that have been separated using the Ungroup com-
mand, click the Regroup command on the Edit drop-down menu.
NOTE: If all elements except one have been deleted, the Regroup command is not avail-

able.

� Ungroup command
NOTE: This command is only available in the Embroidery Design and PS-300A Design 

modules.

To separate grouped design elements into individual elements so each can be changed 
separately:

1Select the grouped design element that you wish to ungroup. A selection frame of 
“dancing ants” (moving dashes) appears around the elements.

2On the Edit drop-down menu, click the Ungroup command. The selected design ele-
ment is separated into its individual elements.
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The commands on the View drop-down menu allow you to change how the design, design 
area and window appear.

� Zoom In command
With the Zoom In command, the design can be enlarged so finer details can be viewed 
and edited.
To display an enlarged view:

1Do one of the following:

� On the View drop-down menu, click the Zoom In command.
� With the Embroidery Design, Tatami Pattern Design, Motif Pattern Design, and PS-

300A Design modules: Click the Zoom In button ( ) in the Design toolbar.
With the Gradation Pattern Design and Jagged Edge Pattern Design modules: 

Click the Zoom In button ( ) in the Zoom toolbar.
When the pointer is moved into the design area, its shape changes to {!!Zoom In pointer!!}.

2Do any of the following:

� To select a specific area to be enlarged, move the pointer near the area to be 
enlarged, and then, while holding down the left mouse button, drag the pointer until 
the desired area is enclosed in the zoom selection box.

� To enlarge a general area of the design area, click the desired area.

� Zoom Out command
With the Zoom Out command, the design can be reduced so that an overall view is dis-
played.
To display a reduced view:

1Do one of the following:

� On the View drop-down menu, click the Zoom Out command.
� With the Embroidery Design, Tatami Pattern Design, Motif Pattern Design, and PS-

300A Design modules: Click the Zoom Out button ( ) in the Design toolbar.
With the Gradation Pattern Design and Jagged Edge Pattern Design modules: 

Click the Zoom Out button ( ) in the Zoom toolbar.
When the pointer is moved into the design area, its shape changes to {!!Zoom Out pointer!!}.

2Click in the design area.

� Zoom sub-menu
The commands on the Zoom sub-menu are used to adjust the view of the design area to 
its actual size, to the size that would fit within the embroidery frame (hoop), to display 
only the selected design elements, or to display all design elements.
To change how the design area is displayed:

1On the View drop-down menu, click Zoom.

Chapter 14: View Drop-Down Menu
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2On the Zoom sub-menu, do one of the following:

� To display the design area so that the design elements appear at their actual size, 
click the Actual Size command.
NOTE: This command is only available in the Embroidery Design and PS-300A 

Design modules.

With the Embroidery Design and PS-300A Design modules, clicking this 
command is the same as clicking the Actual size button in the Design tool-
bar.

� To display the design area so that only the area that would fit within the embroidery 
frame (hoop) is displayed, click the Fit Hoop command.
NOTE: This command is only available in the Embroidery Design and PS-300A 

Design modules.

With the Embroidery Design and PS-300A Design modules, clicking this 
command is the same as clicking the Fit Hoop button in the Design toolbar.

� To display the design area so that only the selected design elements are displayed, 
click the Fit Select command.
NOTE: With all modules except the Gradation Pattern Design and Jagged Edge 

Pattern Design modules, clicking this command is the same as clicking 
the Fit select button in the Design toolbar.

With the Gradation Pattern Design and Jagged Edge Pattern Design mod-
ules, clicking this command is the same as clicking the Fit select button in 
the Zoom toolbar.

� To display the design elements so that they all fit within the main window, click the 
Fit to Window command.
NOTE: With all modules except the Gradation Pattern Design and Jagged Edge 

Pattern Design modules, clicking this command is the same as clicking 
the Fit window button in the Design toolbar.

With the Gradation Pattern Design and Jagged Edge Pattern Design mod-
ules, clicking this command is the same as clicking the Fit window button in 
the Zoom toolbar.

� Reference Line command
The reference lines are useful for aligning and arranging elements in the design area.

NOTE: For details on specifying the positions of the reference lines, refer to Snap 
Setting command on page 112.

To display the reference lines:

� Do one of the following:

� On the View drop-down menu, click the Reference Line command. A frame appears 
around the icon beside the Reference Line command.

� Click the Reference Lines button ( ) in the View toolbar. The Reference Lines button 
appears selected.

� Click the S button in the upper-left corner of the rulers. Click the Show Reference 
Lines command in the menu that appeared.
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To hide the reference lines:

� Do one of the following:

� On the View drop-down menu, click the Reference Line command. A frame no longer 
appears around the icon beside the Reference Line command.

� Click the Reference Lines button ( ) in the View toolbar. The Reference Lines button 
no longer appears selected.

� Click the S button in the upper-left corner of the rulers. Click the Hide Reference Lines 
command in the menu that appeared.

� Gridlines command
The grid is useful for aligning and measuring while drawing elements in the design area.

NOTE: For details on specifying the size of the gridlines, refer to Snap Setting com-
mand on page 112.

To display the grid lines:

� Do one of the following:

� On the View drop-down menu, click the Gridlines command. A frame appears 
around the icon beside the Gridlines command.

� Click the Gridlines button ( ) in the View toolbar. The Gridlines button appears 
selected.

� Click the S button in the upper-left corner of the rulers. Click the Show Gridlines com-
mand in the menu that appeared.

Figure 109

Reference lines
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To hide the grid lines:

� Do one of the following:

� On the View drop-down menu, click the Gridlines command. A frame no longer 
appears around the icon beside the Gridlines command.

� Click the Gridlines button ( ) in the View toolbar. The Gridlines button no longer 
appears selected.

� Click the S button in the upper-left corner of the rulers. Click the Hide Gridlines com-
mand in the menu that appeared.

� Hide command
NOTE: This command is only available in the Embroidery Design and PS-300A Design 

modules.

In order to edit or view designs better, various image and stitching elements can be hid-
den. In addition, by hiding certain needle (thread) colors, multi-colored designs can be 
edited more easily.

Figure 110

Gridlines
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To hide or show parts of the design:

1On the View drop-down menu, click the Hide command. The Show/Hide dialog box 
appears.

2Do any of the following:

� To hide the background image, any imported images, the outlines, any of the spec-
ified stitches or the connections, clear the check box for the desired item in the 
Items group box.

� To show an item that was specified to be hidden, select the check box for the 
desired item in the Items group box.
NOTE: To show all items in the Items group box, click the Reset button.

� To hide a needle (thread) color, clear the check box for the desired color in the Nee-
dles list.
NOTE: To hide all needle (thread) colors, click the Hide All button.

� To show a needle (thread) color that was specified to be hidden, select the check 
box for the desired color in the Needles list.
NOTE: To show all needle (thread) colors, click the Show All button.

3Click the OK button to apply the specified settings.

NOTE: To apply the new settings without closing the Show/Hide dialog box, click the 
Apply button.

� Pseudo 3D command
This command is used to display stitches so that they are thicker, giving them a more 
three-dimensional feel.
To display stitches in pseudo 3D:

� Do one of the following:

� On the View drop-down menu, click the Pseudo 3D command. A frame appears 
around the icon beside the Pseudo 3D command.

� Click the Pseudo 3D button ( ) in the View toolbar. The Pseudo 3D button appears 
selected.

Figure 111: Show/Hide dialog box
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To display the stitches normally:

� Do one of the following:

� On the View drop-down menu, click the Pseudo 3D command. A frame no longer 
appears around the icon beside the Pseudo 3D command.

� Click the Pseudo 3D button ( ) in the View toolbar. The Pseudo 3D button no longer 
appears selected.

� Toolbars sub-menu
The commands on the Toolbars sub-menu are used to show and hide the various toolbars 
and display windows.
To hide or show toolbars and windows:

1On the View drop-down menu, click Toolbars.

2On the Toolbars sub-menu, do one of the following:

� To hide or display the Standard toolbar, click the Standard command. If a check mark 
appeared in front of this command before it was clicked, the toolbar will be hidden. 
(For more details on the Standard toolbar, refer to Chapter 1: Standard Toolbar on 
page 49.)

� To hide or display the Tools toolbar, click the Tools command. If a check mark 
appeared in front of this command before it was clicked, the toolbar will be hidden. 
(For more details on the Tools toolbar, refer to Chapter 2: Tools Toolbar on page 
54.)

� To hide or display the Zoom toolbar, click the Zoom command. If a check mark 
appeared in front of this command before it was clicked, the toolbar will be hidden. 
(For more details on the Zoom toolbar, refer to Chapter 3: Zoom Toolbar on page 
55.)
NOTE: This toolbar is only available in the Gradation Pattern Design and Jagged 

Edge Pattern Design modules.

Figure 112
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� To hide or display the View toolbar, click the View command. If a check mark 
appeared in front of this command before it was clicked, the toolbar will be hidden. 
(For more details on the View toolbar, refer to Chapter 4: View Toolbar on page 56.)

� To hide or display the rulers, click the Ruler command. If a check mark appeared in 
front of this command before it was clicked, the rulers will be hidden.

� To hide or display the Design toolbar, click the Design command. (For more details, 
refer to Chapter 5: Design Toolbar on page 58.)
NOTE: This command is not available in the Gradation Pattern Design and 

Jagged Edge Pattern Design modules.

� To hide or display the Text toolbar, click the Text command. If a check mark 
appeared in front of this command before it was clicked, the toolbar will be hidden. 
(For more details on the Text toolbar, refer to Chapter 6: Text Toolbar on page 62.)
NOTE: This command is only available in the Embroidery Design module.

� To hide or display the Point toolbar, click the Point command. If a check mark 
appeared in front of this command before it was clicked, the toolbar will be hidden. 
(For more details on the Point toolbar, refer to Chapter 7: Point Toolbar on page 64.)
NOTE: This command is not available in the Gradation Pattern Design and 

Jagged Edge Pattern Design modules.

� To hide or display the Modify toolbar, click the Modify command. If a check mark 
appeared in front of this command before it was clicked, the toolbar will be hidden. 
(For more details on the Modify toolbar, refer to Chapter 8: Modify Toolbar on page 
66.)
NOTE: This command is not available in the Gradation Pattern Design and 

Jagged Edge Pattern Design modules.

� To hide or display the Alignment toolbar, click the Alignment command. If a check 
mark appeared in front of this command before it was clicked, the toolbar will be 
hidden. (For more details on the Alignment toolbar, refer to Chapter 9: Alignment 
Toolbar on page 68.)
NOTE: This command is not available in the Gradation Pattern Design and 

Jagged Edge Pattern Design modules.

� To hide or display the Image toolbar, click the Image command. If a check mark 
appeared in front of this command before it was clicked, the toolbar will be hidden. 
(For more details on the Image toolbar, refer to Chapter 10: Image Toolbar on page 
70.)
NOTE: This command is only available in the Embroidery Design and PS-300A 

Design modules.

� To hide or display the Stitch toolbar, click the Stitch command. If a check mark 
appeared in front of this command before it was clicked, the toolbar will be hidden. 
(For more details on the Stitch toolbar, refer to Chapter 11: Stitch Toolbar on page 
72.)
NOTE: This command is only available in the Embroidery Design and PS-300A 

Design modules.
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� To hide or display the Reference Window, click the Reference Window command. If a 
frame appeared around the icon beside the command before it is clicked, the win-
dow will be hidden.
NOTE: This command is only available in the Embroidery Design and PS-300A 

Design modules.

Clicking this command is the same as clicking the Reference Window button 
in the View toolbar.

The contents of the Reference Window differ depending on the design that is 
created.

� To select the area of the design area that is displayed in the Reference Window, 

click the Move Visual Rectangle button ( ) in the Reference Window, and then drag 
the gray frame so that it surrounds the area to be displayed.

� To display all design elements in the Reference Window, click the Show All 

Objects button ( ) in the Reference Window.
� To select the area to be displayed in the Reference Window, click the Select 

Visual Rectangle button ( ) in the Reference Window, and then drag the pointer 
over the desired design elements.

� To adjust the transparency of the Reference Window, click the Window Transparence 

Setting button ( ) in the Reference Window. A slider appears. Move the slider up 
to increase the transparency or move the slider down to decrease the transpar-
ency. After the transparency is adjusted, click the OK button to apply the 
selected setting.

� To hide or display the Property dialog box, click the Property command. If a frame 
appeared around the icon beside the command before it is clicked, the dialog box 
will be hidden.
NOTE: This command is only available in the Embroidery Design and PS-300A 

Design modules.

Figure 113: Reference Window
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Clicking this command is the same as clicking the Property button in the 
View toolbar.

The contents of the Property dialog box differ depending on the design ele-
ment that is selected.

� To remove a property and temporarily save it to the Clipboard so that it can be 

reused, select it, and then click the Cut button ( ) in the Property dialog box.

� To copy a property, select it, and then click the Copy button ( ) in the Property 
dialog box.

� To paste the cut or copied property, click the Paste button ( ) in the Property 
dialog box.

� To delete a property, select it, and then click the Delete button ( ) in the Prop-
erty dialog box.

� To update the changes to the properties, click the Refresh button ( ) in the 
Property dialog box.

� To import properties, click the Import button ( ) in the Property dialog box. The 
Open dialog bog box appears. Select a property file (.bsm), and then click the 
Open button.

� To export the current properties, click the Export button ( ) in the Property dia-
log box. The Save As dialog bog box appears. select the folder where you wish to 
save the design file, type the desired file name, and then click the Save button.

� To adjust the transparency of the Property dialog box, click the Transparence but-

ton ( ) in the Property dialog box. A slider appears. Move the slider up to 
increase the transparency or move the slider down to decrease the transpar-
ency. After the transparency is adjusted, click the OK button to apply the 
selected setting.

Figure 114: Property dialog box
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� To hide or display the Sequence window, click the Sequence command. If a frame 
appeared around the icon beside the command before it is clicked, the window will 
be hidden.
NOTE: This command is only available in the Embroidery Design and PS-300A 

Design modules.

Clicking this command is the same as clicking the Sequence button in the 
View toolbar.

The contents of the Sequence window differ depending on the design that 
is created.

� To reduce (or enlarge) the Sequence window, click  (or ) in the Sequence 
window.

� To display each design element so that it fills the frame (or so that it is propor-

tionally sized), click  (or ) in the Sequence window.
� To automatically arrange the frames in sequence, click the Auto Sequence button 

( ) in the Sequence window.
� To delete a frame, click a frame to select it, and then click the Delete button ( ) 

in the Sequence window.
� To adjust the transparency of the Sequence window, click the Transparence button 

( ) in the Sequence window. A slider appears. Move the slider up to increase 
the transparency or move the slider down to decrease the transparency. After 
the transparency is adjusted, click the OK button to apply the selected setting.

� To display the different properties of a design element in different frames, click 

.  appears in each frame of a design element with properties displayed 
in different frames.

� To display the different properties of a design element in the same frame, click 

.  appears in the frame of a design element with different properties.

� To lock a design element so that it cannot be changed, click  in the frame for 

the design element that you wish to lock.  appears selected.

Figure 115: Sequence window
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� To specify a trim command for the design element in a frame, click  so that it 
appears selected. To cancel the trim command for the design element in a 

frame, click  again so that it no longer appears selected.
� To change the thread color for the design element in the frame, click . The 

Select thread color dialog box appears.

Click the new thread color to select it. The dialog box closes when a different 
thread color is selected.
NOTE: To close the Select thread color dialog box without selecting a different 

thread color, click the Close button.

� Snap Setting command
When selecting, drawing or moving, design elements or points can be aligned on 
(snapped to) the lines of the grid, the reference lines or outlines for more precision.
To specify the snap settings:

� Do one of the following:

� On the View drop-down menu, click the Snap Setting command.
� Click the S button in the upper-left corner of the rulers. Click the Setting command in 

the menu that appeared.

Figure 116: Select thread color dialog box
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The Setting dialog box appears.

3Do any of the following:

� To snap to the lines of the grid, select the Gridline check box in the Snap to group 
box.
NOTE: This check box is only available if the grid is displayed. For details on dis-

playing the grid, refer to Gridlines command on page 104.

This setting can also be selected by clicking the S button in the upper-left 
corner of the rulers, and then clicking the Snap Gridlines command in the 
menu that appeared. If a check mark appeared in front of this command 
before it was clicked, snapping to the gridlines will be cancelled.

� To snap to the reference lines, select the Reference line check box in the Snap to 
group box.
NOTE: This check box is only available if the reference lines are displayed. For 

details on displaying the grid, refer to Reference Line command on page 
103.

This setting can also be selected by clicking the S button in the upper-left 
corner of the rulers, and then clicking the Snap Reference Lines command in 
the menu that appeared. If a check mark appeared in front of this com-
mand before it was clicked, snapping to the reference lines will be can-
celled.

� To snap to the outlines of the design elements, select the Outline check box in the 
Snap to group box.

� To change the horizontal interval of the grid lines, type or select the desired width (in 
millimeters) in the X box of the Gridlines setting group box.

� To change the vertical interval of the grid lines, type or select the desired width (in mil-
limeters) in the Y box of the Gridlines setting group box.

� To maintain the same horizontal and vertical distances in the grid lines, select the 
Lock Aspect Ratio check box.

� To add a new reference line, click the Add button. The Reference Line dialog box 
appears.

Figure 117: Setting dialog box
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In the Position box, type the desired position (in millimeters) of the reference line. In 
the Orientation drop-down list, select whether to add a horizontal (Horz) or vertical 
(Vert) reference line. Then, click the OK button.

� To change the position or orientation of a reference line, select the desired refer-
ence line from the list, and then click the Edit button. A Reference Line dialog box, 
similar to the one shown above, appears. Type the new position (in millimeters) in 
the Position box, select the new orientation in the Orientation drop-down list, and 
then click the OK button.
NOTE: The Reference Line dialog box can also be displayed by right-clicking the 

reference line marker in the ruler, then clicking the Move command in the 
menu that appeared.

� To remove a reference line, select the desired reference line from the list, and then 
click the Delete button. The selected reference line is deleted.
NOTE: The Reference Line dialog box can also be removed by right-clicking the ref-

erence line marker in the ruler, then clicking the Delete command in the 
menu that appeared.

4Click the OK button to apply the specified settings.

Figure 118: Reference Line dialog box
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NOTE: This menu is only available in the Embroidery Design, Tatami Pattern Design, Motif 
Pattern Design and PS-300A Design modules.

The commands on the Shape drop-down menu enable you to create various elements for 
your design.

� Select command
In order to move or change design elements, such as resizing them or changing their 
color, the elements must first be selected using the Select tool.
To select a design element using the Select tool:

1Do one of the following:

� On the Shape drop-down menu, click the Select command. A frame appears around 
the icon beside the Select command.

� Click the Select button ( ) in the Design toolbar. If the Lasso button ( ) currently 
appears in the Design toolbar, click the lower-right corner of the button, and then 
click the Select button from the list that appeared. The Select button appears 
selected.

When the pointer is moved into the design area, its shape changes to {!!Select pointer!!}.

2Do any of the following:

� Click the outline of a design element.
� To select more than one design element, hold down the Ctrl key while clicking the 

outline of each additional element.
� To select all elements in a specific area of the design, drag the pointer over the 

design elements (1 and 2 in figure 119).

A selection frame of “dancing ants” (moving dashes) appears around the elements to 
show that they are selected.

Figure 119

Chapter 15: Shape Drop-Down Menu

1

2
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NOTE: If other design elements were accidentally selected, click outside of the 
selection frame, and then try selecting the elements again.

� Select Point command
In order to change the shape of design elements by adding, deleting or moving individual 
points, the points must first be selected using the Select Point tool.
To select a point using the Select Point tool:

1Do one of the following:

� On the Shape drop-down menu, click the Select Point command. A frame appears 
around the icon beside the Select Point command.

� Click the Select Point button ( ) in the Design toolbar. The Select Point button 
appears selected.

When the pointer is moved into the design area, its shape changes to {!!Select point pointer!!}.

2Click a design element. The points in the design element appear as circles.

3Do any of the following:

� Click a point.
� To select points that are in sequence, hold down the keyboard’s Shift key and click 

the last point in the sequence.
� To select points that are not in sequence, hold down the keyboard’s Ctrl key while 

clicking each additional point.
� To select all points in a specific area of the design, drag the pointer over the points 

so that the selection box encloses them.
The circles change to green squares to show that they are selected.

Figure 120
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NOTE: To deselect points, do any of the operations listed above. The deselected 
points change back to circles.

� Lasso command
The Lasso tool is useful for selecting a design element that is positioned where it cannot 
be easily selected.
To select a design element using the Lasso tool:
1Do one of the following:

� On the Shape drop-down menu, click the Lasso command. A frame appears around 
the icon beside the Lasso command.

� Click the Lasso button ( ) in the Design toolbar. If the Select button ( ) currently 
appears in the Design toolbar, click the lower-right corner of the button, and then 
click the Lasso button from the list that appeared. The Lasso button appears 
selected.

When the pointer is moved into the design area, its shape changes to {!!Lasso pointer!!}.
2Click in the design area to draw a frame around the design elements (1 through 6 in 

figure 122), and then right-click once to close the shape. A selection frame of “danc-
ing ants” (moving dashes) appears around the elements to show that they are 
selected.

NOTE: If other design elements were accidentally selected, click outside of the 
selection frame, and then try selecting the elements again.

Figure 121

Figure 122
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� Outline sub-menu
The tools available by clicking the commands on the Outline sub-menu are used to create 
a variety of graphic elements, such as paths (i.e., lines that stitching follows) and different 
types of filled areas.
NOTE: This sub-menu is only available in the Embroidery Design and ??PS-300A 

Design?? modules.

Using the Fill tool
Fill stitches are commonly used for covering larger areas of a design. Using the Fill tool, 
these filled areas can be added to the design in any shape.
To add a filled shape to the design:

1Do one of the following:

� On the Shape drop-down menu, click Outline. On the Outline sub-menu, click the Fill 
command. A frame appears around the icon beside the Fill command.

� Click the Fill button ( ) in the Design toolbar. If the Hole button ( ) currently 
appears in the Design toolbar, click the lower-right corner of the button, and then 
click the Fill button from the list that appeared. The Fill button appears selected.

2Do one of the following:

� On the Shape drop-down menu, click the command for the tool used to draw the 
desired shape.

� In the Design toolbar, click the button for the tool used to draw the desired shape.
When the pointer is moved into the design area, its shape changes to the one corre-
sponding to the selected tool.

3 In the design area, click to specify the starting point of the shape, and then continue 
clicking at the points that will define the shape of the desired element (1 through 6 in 
figure 123).

NOTE: To delete the last point that was added, press the Backspace key.

For more details on drawing the selected shape, refer to pages 130 to 136.

4After specifying the last point in the shape, right-click once to close the shape. The 
entry point and exit point for the element appear.

Figure 123
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NOTE: The shape will be filled with stitches when the stitching is generated. For 
more details on generating stitching, refer Chapter 17: Stitch Drop-Down 
Menu on page 155.

Using the Hole tool
The Hole tool can be used to create a filled area with holes of any size and shape cut out.
To add a filled shape with a hole to the design:

1Do one of the following:

� On the Shape drop-down menu, click Outline. On the Outline sub-menu, click the Hole 
command. A frame appears around the icon beside the Hole command.

� Click the Hole button ( ) in the Design toolbar. If the Fill button ( ) currently 
appears in the Design toolbar, click the lower-right corner of the button, and then 
click the Hole button from the list that appeared. The Hole button appears selected.

2Do one of the following:

� On the Shape drop-down menu, click the command for the tool used to draw the 
desired shape.

� In the Design toolbar, click the button for the tool used to draw the desired shape.
When the pointer is moved into the design area, its shape changes to the one corre-
sponding to the selected tool.

3 In the design area, click to specify the starting point of the shape, and then continue 
clicking at the points that will define the shape of the desired element (1 through 6 in 
figure 125).

NOTE: To delete the last point that was added, press the Backspace key.

Figure 124
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For more details on drawing the selected shape, refer to pages 130 to 136.

4After specifying the last point in the shape, right-click once to close the shape.

5Do one of the following:

� On the Shape drop-down menu, click the command for the tool used to draw the 
desired shape.

� In the Design toolbar, click the button for the tool used to draw the desired shape.
When the pointer is moved into the design area, its shape changes to the one corre-
sponding to the selected tool.

6Click within the shape outline that was drawn to specify the starting point of the hole 
outline, and then continue clicking at the points that will define the shape of the hole 
(1 in figure 127).

Figure 125

Figure 126
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NOTE: When creating holes, do not allow the outlines to overlap or cross, otherwise 
the holes will not be cut out of the shape.

7After specifying the last point in the hole outline, right-click once to close the outline.

8Repeat steps 5 through 7 until all desired hole outlines are specified.

9Right-click a second time to finish the element. The message “End hole?” appears.

0Click the Yes button. The entry point and exit point for the element appear.

NOTE: The shape will be filled with stitches when the stitching is generated.

Figure 127

Figure 128

Figure 129

1
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Using the Column tool
Using the Column tool, satin-stitched areas with varying stitch lengths and following pairs 
of points placed at different distances can be added to the design.
To add a column to the design:

1Do one of the following:

� On the Shape drop-down menu, click Outline. On the Outline sub-menu, click the Col-
umn command. A frame appears around the icon beside the Column command.

� Click the Column button ( ) in the Design toolbar. The Column button appears 
selected.

2Do one of the following:

� On the Shape drop-down menu, click the command for the tool used to draw the 
desired shape.
NOTE: Only the Straight command, Curve command or Arc command are available.

� In the Design toolbar, click the button for the tool used to draw the desired shape.

NOTE: Only the Straight Line button ( ), Curve button ( ) or Arc button ( ) 
are available.

When the pointer is moved into the design area, its shape changes to {!!Column pointer!!}.

3 In the design area, click to specify the starting point of the shape (1 in figure 130), 
and then click to specify the matching point of the pair (2 in figure 130).

NOTE: To delete the last point that was added, press the Backspace key.

For more details on drawing the selected shape, refer to pages 130 to 136.

4Continue clicking on alternate sides of the column at the points that will define the 
shape of the desired element (3 through 8 in figure 130).

NOTE: Be sure to position the points so that the outline does not cross over itself.

Figure 130
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5After specifying the last point in the shape, right-click once to close the shape. The 
entry point and exit point for the column appear.

NOTE: When a column is selected, red lines that connect the pairs of points appear.

The shape will be filled with stitches when the stitching is generated.

Using the Running tool
With the Running tool, lines of running stitches can be added to the design as outlining or 
fine detailing.
To add a line to the design:

1Do one of the following:

� On the Shape drop-down menu, click Outline. On the Outline sub-menu, click the Run-
ning command. A frame appears around the icon beside the Running command.

� Click the Running button ( ) in the Design toolbar. The Running button appears 
selected.

2Do one of the following:

� On the Shape drop-down menu, click the command for the tool used to draw the 
desired shape.

� In the Design toolbar, click the button for the tool used to draw the desired shape.
When the pointer is moved into the design area, its shape changes to the one corre-
sponding to the selected tool.

3 In the design area, click to specify the starting point of the line (1 in figure 132), and 
then continue clicking at the points that will define the path of the line (2 through 6 in 
figure 132).

NOTE: To delete the last point that was added, press the Backspace key.

Figure 131
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For more details on drawing the selected shape, refer to pages 130 to 136.

4After specifying the last point in the line, right-click once to finish the line. The entry 
point and exit point for the running stitches appear.

Using the Stitch tool
With the Stitch tool, individual needle punchpoints can be added in order to control the 
stitch length or provide intricate details to a shape (such as a small copyright or trade-
mark symbol or extra lock stitches).
To add single stitches to the design:

1Do one of the following:

� On the Shape drop-down menu, click Outline. On the Outline sub-menu, click the 
Stitch command. A frame appears around the icon beside the Stitch command.

� Click the Stitch button ( ) in the Design toolbar. The Stitch button appears 
selected.

The Straight command on the Shape drop-down menu (Straight Line button ( ) in the 
Design toolbar) is selected. When the pointer is moved into the design area, its shape 
changes to {!!Straight Line pointer!!}.

NOTE: Only the Straight command (Straight Line button ( )) is available.

2 In the design area, click to specify the placement of the stitches.

Figure 132

Figure 133
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3Right-click once to finish adding stitches. The entry point and exit point for the stitches 
appear.

Using the Feed tool
With the Feed tool, jump stitches (stitches sewn when the needle is moved from one 
design to another) can be added to connect designs, enabling separate designs to be 
sewn continuously.
To add a feed (jump) stitch to the design:

1Do one of the following:

� On the Shape drop-down menu, click Outline. On the Outline sub-menu, click the 
Feed command. A frame appears around the icon beside the Feed command.

� Click the Feed button ( ) in the Design toolbar. The Feed button appears selected.

The Straight command on the Shape drop-down menu (Straight Line button ( ) in the 
Design toolbar) is selected. When the pointer is moved into the design area, its shape 
changes to {!!Straight Line pointer!!}.

NOTE: Only the Straight command (Straight Line button ( )) is available.

2 In the design area, click to specify the placement of the stitches (1 and 2 in 
figure 135).

Figure 134

Figure 135
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3Right-click once to finish adding stitches. The entry point and exit point for the stitches 
appear.

� Text sub-menu
NOTE: This sub-menu is only available in the Embroidery Design module.

The commands on the Text sub-menu provide various ways of adding text to the design.

New command
Selecting the New command allows you to use the Text tool to draw a shape used to 
arrange the text and add text to a design.
To arrange text in the design using the Text tool:

1Do one of the following:

� On the Shape drop-down menu, click Text. On the Text sub-menu, click the New com-
mand. A frame appears around the icon beside the New command.

� Click the Text button ( ) in the Design toolbar. The Text button appears selected.
2Do one of the following:

� On the Shape drop-down menu, click the command for the tool used to draw the 
desired shape of the text.
NOTE: If the Straight command, Curve command or Arc command was clicked, 

shape can be changed while it is being drawn.

� In the Design toolbar, click the button for the tool used to draw the desired shape of 
the text.

NOTE: If the Straight Line button ( ), Curve button ( ) or Arc button ( ) was 
clicked, shape can be changed while it is being drawn.

When the pointer is moved into the design area, its shape changes to the one corre-
sponding to the selected tool.

3 In the design area, draw the desired shape of the text. For details on the various 
shape tools, refer to pages 134 to 131. After the outline of the shape is drawn, the 
shape of the pointer changes to {!!Text pointer!!} when it is moved either on or inside of the 
outline for the shape.

Figure 136
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4Click either on the outside or inside of the shape outline. The flashing text cursor 
appears.

5 Type the desired text.

6 ???

Gallery command
The gallery contains various preset shapes for arranging text. In addition, shapes that 
you create for arranged text can be saved in the gallery for future use. (For details on 
saving arranged text shapes that you have created, refer to Save as Gallery command 
on page 129.)
To add arranged text from the gallery to the design:

1Do one of the following:

� On the Shape drop-down menu, click Text. On the Text sub-menu, click the Gallery 
command.

� Click the Gallery button ( ) in the Design toolbar.

The Text Gallery dialog box appears.

2 In either the System box or the User box, select the desired text shape.

3Move the pointer into the design area, and then, while holding down the left mouse 
button, drag the pointer until a box at the desired location and in the desired size is 
drawn.

Figure 137

Figure 138: Text Gallery dialog box
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4Click either on or inside of the outline for the shape. The flashing text cursor appears.

5 Type the desired text.

6 ???

Template command
Using template data, arranged text shapes can be repeatedly sewn while changing the 
text that they contain. In this way, the format of a text shape in a design that you have 
created can be reused without recreating the design or reformatting the text shape each 
time you change the text.
To enter template text data:

1Open the design that you wish to create template data for.

2Do one of the following:

� On the Shape drop-down menu, click Text. On the Text sub-menu, click the Template 
command.

� Click the Template button ( ) in the Text toolbar.

The Template Setting dialog box appears.

3Click the Add button. A number with a check box is added to the NO column.

NOTE: To close the Template Setting dialog box without making any changes to the 
template data, click the Cancel button.

Figure 139

Figure 140: Template Setting dialog box

{!!Example??!!}

{!!Template Setting dialog 
box??!!}
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4Double-click the row below Text1, and then type in the desired text.

5 To enter additional text, double-click the row below Text2, and then type in the desired 
text.

6After adding the desired template text, click the OK button.

To edit or delete template text:

1Open the design whose template data you wish to edit or delete.

2Do one of the following:

� On the Shape drop-down menu, click the Text command. On the Text sub-menu, 
click the Template command.

� Click the Template button ( ) in the Text toolbar.

The Template Setting dialog box appears.

3Do one of the following:

� To edit template text, double-click the text that you wish to edit, and then edit it.
� To delete the row of template data, select the row, and then click the Delete button.
NOTE: To stop making changes to the template data, click the Cancel button.

4Click the OK button.

Save as Gallery command
Shapes that you create for arranging text can be saved in the gallery for future use.
To add an arranged text shape to the gallery:

1Using the Select tool ( ), select the arranged text shape that you wish to add to the 
gallery. A selection frame of “dancing ants” (moving dashes) appears around the 
shape.

Figure 141: Template Setting dialog box

{!!Template Setting dialog box 
w/ text!!}
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2On the Shape drop-down menu, click Text. On the Text sub-menu, click the Save as Gal-

lery command. The Save Gallery dialog box appears.

3 In the Name box, type the desired text shape name.

4 In the Comment box, type any desired comments.

5Click the OK button.

� Straight command
To draw a straight line using the Straight tool:

1Do one of the following:

� On the Shape drop-down menu, click the Straight command. 

� Click the Straight Line button ( ) in the Design toolbar.
When the pointer is moved into the design area, its shape changes to {!!Straight Line pointer!!}.

2Click in the design area to specify the desired location for the starting point of the 
straight line (1 in figure 143).

3Click in the design area to specify the desired location for every other corner of the 
straight line (2 through 4 in figure 143).

NOTE: To remove the last point that was entered while drawing the straight line, 
press the Backspace key. Continue pressing the Backspace key until all 
points that you wish to remove from the straight line are deleted.

Figure 142: Save Gallery dialog box

Figure 143

{!!Save Gallery dialog box!!}

1

2

3

4
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4Right-click once to specify the last point as the ending point of the straight line.

� Curve command
To draw a curved line using the Curve tool:

1Do one of the following:

� On the Shape drop-down menu, click the Curve command. 

� Click the Curve button ( ) in the Design toolbar.
When the pointer is moved into the design area, its shape changes to {!!Curve pointer!!}.

2Click in the design area to specify the desired location for the starting point of the 
curved line (1 in figure 144).

3Click in the design area to specify the desired location for every other bend in the 
curved line (2 through 4 in figure 144).

NOTE: To remove the last point that was entered while drawing the curved line, 
press the Backspace key. Continue pressing the Backspace key until all 
points that you wish to remove from the curved line are deleted.

4Right-click once to specify the last point as the ending point of the curved line.

� Arc command
To draw an arc using the Arc tool:

1Do one of the following:

� On the Shape drop-down menu, click the Arc command. 

� Click the Arc button ( ) in the Design toolbar.
When the pointer is moved into the design area, its shape changes to {!!Arc pointer!!}.

2Click in the design area to specify the desired location for the starting point of the arc 
(1 in figure 145).

3Click in the design area to specify the desired location for a second point of the arc (2 
in figure 145).

4Drag the pointer until the arc has the desired size and shape, and then click in the 
design area to specify the desired location for a third point of the arc (3 in figure 145).

Figure 144
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NOTE: To remove the last point that was entered while drawing the arc, press the 
Backspace key. Continue pressing the Backspace key button until all points 
that you wish to remove from the arc are deleted.

To draw more arcs so that they are all linked together, repeat steps 2 
through 4.

5Right-click once to finish drawing arcs.

� Rectangle command
To draw a rectangle using the Rectangle tool:

1Do one of the following:

� On the Shape drop-down menu, click the Rectangle command. 

� Click the Rectangle button ( ) in the Design toolbar. If the Polygon button ( ) cur-
rently appears in the Design toolbar, click the lower-right corner of the button, and 
then click the Rectangle button from the list that appeared.

When the pointer is moved into the design area, its shape changes to {!!Rectangle pointer!!}.

2Click in the design area to specify the desired location for one corner of the rectangle 
(1 in figure 146).

NOTE: To cancel drawing the rectangle, press the Backspace key or the right mouse 
button.

3Drag the pointer until the rectangle has the desired size and shape, and then click in 
the design area (2 in figure 146).

Figure 145

1 3

2
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NOTE: To draw a square, hold down the keyboard’s Shift key while dragging the 
pointer.

� Polygon command
To draw a polygon using the Polygon tool:

1Do one of the following:

� On the Shape drop-down menu, click the Polygon command. 

� Click the Polygon button ( ) in the Design toolbar. If the Rectangle button ( ) cur-
rently appears in the Design toolbar, click the lower-right corner of the button, and 
then click the Polygon button from the list that appeared.

When the pointer is moved into the design area, its shape changes to {!!Polygon pointer!!}.

2Click in the design area to specify the desired location for one corner of the polygon 
(1 in figure 147).

3Click in the design area to specify the desired location for every other corner of the 
polygon (2 through 5 in figure 147).

NOTE: To remove the last point that was entered while drawing the polygon, press 
the Backspace key. Continue pressing the Backspace key until all points that 
you wish to remove from the polygon are deleted.

4Right-click once to close the polygon.

Figure 146

Figure 147
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� Circle command
To draw a circle using the Circle tool:

1Do one of the following:

� On the Shape drop-down menu, click the Circle command. 

� Click the Circle button ( ) in the Design toolbar. If the Ellipse button ( ), the Pie 

button ( ) or the Arch button ( ) currently appears in the Design toolbar, click 
the lower-right corner of the button, and then click the Circle button from the list that 
appeared.

When the pointer is moved into the design area, its shape changes to {!!Circle pointer!!}.

2Click in the design area to specify the desired location for one point of the circle (1 in 
figure 148).

3Click in the design area to specify the desired location for a second point of the circle 
(2 in figure 148), which also determines the minimum diameter of the circle.

NOTE: To remove the last point that was entered while drawing the circle, press the 
Backspace key or the right mouse button. Continue pressing the Backspace 
key or the right mouse button until all points that you wish to remove from the 
circle are deleted.

4Click in the design area to specify the desired location for a third point of the circle (3 
in figure 148), so that the circle is the desired size.

� Ellipse command
To draw an ellipse using the Ellipse tool:

1Do one of the following:

� On the Shape drop-down menu, click the Ellipse command. 

� Click the Ellipse button ( ) in the Design toolbar. If the Circle button ( ), the Pie 

button ( ) or the Arch button ( ) currently appears in the Design toolbar, click 
the lower-right corner of the button, and then click the Ellipse button from the list 
that appeared.

When the pointer is moved into the design area, its shape changes to {!!Ellipse pointer!!}.

Figure 148

1

2

3

BAPS_doc3.fm  Page 134  Thursday, April 24, 2003  1:52 PM



135

2Click in the design area to specify the desired location for one side of the ellipse (1 in 
figure 149).

NOTE: To cancel drawing the ellipse, press the Backspace key or the right mouse 
button.

3Drag the pointer until the ellipse has the desired size and shape, and then click in the 
design area (2 in figure 149).

NOTE: To draw a circle, hold down the keyboard’s Shift key while dragging the 
pointer.

� Pie command
The Pie tool allows you to draw a design element in the shape of a pie (a circle or ellipse 
with a piece cut out or a piece cut out of a circle or ellipse).
To draw a pie shape using the Pie tool:

1Do one of the following:

� On the Shape drop-down menu, click the Pie command. 

� Click the Pie button ( ) in the Design toolbar. If the Circle button ( ), the Ellipse 

button ( ) or the Arch button ( ) currently appears in the Design toolbar, click 
the lower-right corner of the button, and then click the Pie button from the list that 
appeared.

When the pointer is moved into the design area, its shape changes to {!!Pie pointer!!}.

2Click in the design area to specify the desired location for one side of the circle or 
ellipse (1 in figure 151).

3Drag the pointer until the circle or ellipse has the desired size and shape, and then 
click in the design area (2 in figure 151).

Figure 149
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NOTE: To draw a circle, hold down the keyboard’s Shift key while dragging the 
pointer.

4Click in the design area to specify the desired position of the dotted line from the cen-
ter of the circle or ellipse (3 in figures 151 and 152), which specifies the starting point 
of the pie shape.

NOTE: To remove the last point that was entered while drawing the pie shape, press 
the Backspace key or the right mouse button. Continue pressing the Back-
space key or the right mouse button until all points that you wish to remove 
from the pie shape are deleted.

5Drag the pointer until the pie shape has the desired size and shape, and then click in 
the design area (4 in figures 151 and 152).

� Arch command
The Arch tool allows you to draw a design element in the shape of a circle or ellipse with 
a section cut off.
To draw an arch using the Arch tool:

1Do one of the following:

� On the Shape drop-down menu, click the Arch command. 

� Click the Arch button ( ) in the Design toolbar. If the Circle button ( ), the Ellipse 

button ( ) or the Pie button ( ) currently appears in the Design toolbar, click the 
lower-right corner of the button, and then click the Arch button from the list that 
appeared.

Figure 150

Figure 151 Figure 152
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When the pointer is moved into the design area, its shape changes to {!!Arch pointer!!}.

2Click in the design area to specify the desired location for one side of the circle or 
ellipse (1 in figure 153).

3Drag the pointer until the circle or ellipse has the desired size and shape, and then 
click in the design area (2 in figure 153).

NOTE: To draw a circle, hold down the keyboard’s Shift key while dragging the 
pointer.

4Click in the design area to specify the desired position of the line from the center of 
the circle or ellipse (3 in figures 154 and 155), which specifies one end of the section 
that is cut off.

NOTE: To remove the last point that was entered while drawing the arch, press the 
Backspace key or the right mouse button. Continue pressing the Backspace 
key or the right mouse button until all points that you wish to remove from the 
arch are deleted.

5Drag the pointer until the arch has the desired size and shape, and then click in the 
design area (4 in figures 154 and 155).

Figure 153

Figure 154 Figure 155
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The Modify drop-down menu provides you with a variety of commands for modifying the ele-
ments of your design.

� Hole command
NOTE: This command is only available in the Embroidery Design and PS-300A Design 

modules.

Use the Hole command to specify hole sewing for a smaller design element enclosed by 
a larger one. With hole sewing, the area covered by the smaller design element will be 
sewn only once (not twice—once with the thread for the larger element and once with the 
thread for the smaller element). Specifying hole sewing enables the stitching to be sewn 
evenly, instead of being thicker in areas where elements overlap.
To specify hole sewing:

1Select two or more design elements. A selection frame of “dancing ants” (moving 
dashes) appears around the element(s).

NOTE: If only one design element is selected, the Hole command is not available. 

For details on selecting design elements, refer to Select button ( ) & 

Lasso button ( ) on page 58.

The smaller design element(s) must be completely enclosed by the larger 
element.

2On the Modify drop-down menu, click the Hole command. A frame appears around the 
icon beside the Hole command.

NOTE: This command is only available if two or more design elements have been 
selected.

Design elements that have been specified for hole sewing are grouped. In 
order to change the stitching pattern, color, shape, size or position of one 
element, select the grouped elements, and then click the Hole command on 
the Modify sub-menu to cancel hole sewing.

Figure 156: Groups of design elements 
where hole sewing can be specified

Figure 157: Groups of design elements 
where hole sewing cannot be specified

Chapter 16: Modify Drop-Down Menu
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� Convert to sub-menu
NOTE: This sub-menu is only available in the Embroidery Design and PS-300A Design 

modules.

Manual Stitch command
With the Manual Stitch command, a design element with stitching that has been generated 
can be converted to manual stitching, allowing you to move, add and delete specific 
points of the element.
NOTE: For details on generating stitching, refer to Chapter 17: Stitch Drop-Down Menu 

on page 155.

To convert stitching to manual stitching:

1Using the Select tool ( ), select an outline with stitching that has been generated. A 
selection frame of “dancing ants” (moving dashes) appears around the outline.

NOTE: If no design element is selected, the commands on the Convert to sub-menu 
are not available. For details on selecting design elements, refer to Select 

button ( ) & Lasso button ( ) on page 58.

2On the Modify drop-down menu, click Convert to. On the Convert to sub-menu, click the 
Manual Stitch command. The Convert To Stitch dialog box appears.

3Do any of the following:

� To leave the original outline in the design area after converting to manual stitching, 
select the Leave Original Outline check box.

� To leave the original stitching with its original properties, select the Leave Original 
Property check box.
NOTE: The Leave Original Property check box cannot be selected if the Leave Origi-

nal Outline check box is not selected.

4Click the OK button.

Figure 158: Convert To Stitch dialog box
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Outline command
Use the Outline command to create an outline around or along manual stitches or manual 
feeds (drawn using the Stitch tool or Feed tool).
To create an outline from manual stitching:

1Using the Select tool ( ), select an element that contains manual stitches or man-
ual feeds. A selection frame of “dancing ants” (moving dashes) appears around the 
element.

NOTE: If no design element is selected, the commands on the Convert to sub-menu 
are not available. For details on selecting design elements, refer to Select 

button ( ) & Lasso button ( ) on page 58.

For details on inserting manual stitches or manual feeds, refer to Using the 
Stitch tool on page 124 and Using the Feed tool on page 128.

2On the Modify drop-down menu, click Convert to. On the Convert to sub-menu, click the 
Outline command. An outline is created around or along the manual stitches or manual 
feeds.

Column command
Use the Column command to convert a satin stitch or bordering stitch design element to a 
column, whose outline follows pairs of points that can individually be moved.
To convert a satin-stitched element to a column:

1Using the Select tool ( ), select a satin stitch or bordering stitch element. A selec-
tion frame of “dancing ants” (moving dashes) appears around the element.

NOTE: If no design element is selected, the commands on the Convert to sub-menu 
are not available. For details on selecting design elements, refer to Select 

button ( ) & Lasso button ( ) on page 58.

For details on changing properties, refer to ??.

2On the Modify drop-down menu, click Convert to. On the Convert to sub-menu, click the 
Column command. The satin stitch or bordering stitch element is converted to a col-
umn and the pairs of points appear with a red line connecting them.

� Point sub-menu
NOTE: This sub-menu is not available in the Gradation Pattern Design and Jagged 

Edge Pattern Design modules. Instead, the Smooth and Cusp commands are 
available directly from the Modify drop-down menu.

The commands on the Point sub-menu provide various ways of modifying single points in 
a design element.

Split command
NOTE: This command is not available in the Motif Pattern Design, Gradation Pattern 

Design and Jagged Edge Pattern Design modules.

With the Split command, you can split manual stitches at individual points, allowing the 
design element to be split or edited.
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To separate the stitches that meet at a point:

1Using the Select Point tool ( ), select the point where you wish to split the manual 
stitch. The selected point changes to a green square.

NOTE: The Split command is only available if a point that is not at the end of a man-
ual stitch is selected. For details on selecting a point, refer to Select Point 

button ( ) on page 58.

2Do one of the following:

� On the Modify drop-down menu, click Point. On the Point sub-menu, click the Split 
command.

� Click the Split button ( ) in the Point toolbar.
� Right-click the selected point, and then click the Split command in the menu that 

appeared.
Each manual stitch can be moved separately.

NOTE: After splitting a manual stitch, stitches should be inserted to form lock stitch-
ing in order to prevent the stitching from unraveling. For details on inserting 
manual stitches, refer to Using the Stitch tool on page 124.

Connect command
NOTE: This command is not available in the Motif Pattern Design, Gradation Pattern 

Design and Jagged Edge Pattern Design modules.

The Connect command allows you to join two points at the ends of manual stitches, allow-
ing you to connect two design elements.
To connect manual stitches so that they are joined at a point:

1Using the Select Point tool ( ), select the point at the end of the manual stitch that 
you wish to connect to another point. The selected point changes to a green square.

NOTE: The Connect command is only available if a point at the end of a manual stitch 

is selected. For details on selecting a point, refer to Select Point button ( ) 
on page 58.

Figure 159: Example
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2Do one of the following:

� On the Modify drop-down menu, click Point. On the Point sub-menu, click the Connect 
command.

� Click the Connect button ( ) in the Point toolbar.
� Right-click the selected point, and then click the Connect command in the menu that 

appeared.
3Click the point where you wish to connect the stitch. The two points are combined into 

one and the stitches are connected.

Smooth command
The Smooth command allows you to round off a corner point between two straight lines in 
a design element.
To smooth out a corner point:

1Using the Select Point tool ( ), select the corner point that you wish to round off. The 
selected point changes to a green square.

NOTE: The Smooth command is only available if a corner point is selected. For 

details on selecting a point, refer to Select Point button ( ) on page 58.

2Do one of the following:

� With the Embroidery Design, Tatami Pattern Design, Motif Pattern Design, and PS-
300A Design modules: On the Modify drop-down menu, click Point. On the Point 
sub-menu, click the Smooth command.
With the Gradation Pattern Design and Jagged Edge Pattern Design modules: On 
the Modify drop-down menu, click the Smooth command.

� Click the Smooth button ( ) in the Point toolbar.

� Right-click the selected point, and then click the Smooth command in the menu that 
appeared.

The two straight lines that meet at the corner point are smoothed out and a direction 
line with a direction point on each end appears. The curve can widened by dragging a 
direction point to make the direction line longer. The direction of the curve can be 
adjusted by dragging a direction point to change the angle of the direction line.

Figure 160
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Cusp command
The Cusp command allows you to straighten a smooth point between two rounded lines 
in a design element.
To straighten a smooth point:

1Using the Select Point tool ( ), select the smooth point that you wish to straighten. 
The selected point changes to a green square.

NOTE: The Cusp command is only available if a smooth point is selected. For details 

on selecting a point, refer to Select Point button ( ) on page 58.

2Do one of the following:

� With the Embroidery Design, Tatami Pattern Design, Motif Pattern Design, and PS-
300A Design modules: On the Modify drop-down menu, click Point. On the Point 
sub-menu, click the Cusp command.
With the Gradation Pattern Design and Jagged Edge Pattern Design modules: On 
the Modify drop-down menu, click the Cusp command.

� Click the Cusp button ( ) in the Point toolbar.
� Right-click the selected point, and then click the Cusp command in the menu that 

appeared.

The two rounded lines that meet at the smooth point are straightened out.

Figure 161

Figure 162

Direction line

Direction point
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� Resize command
NOTE: This command is not available in the Gradation Pattern Design and Jagged 

Edge Pattern Design modules.

With the Resize command, the size of a design element can be enlarged or reduced to 
specific dimensions (in millimeters) or to a percentage of the original size.
NOTE: The design element(s) can also be enlarged or reduced by dragging a handle 

(circle) on the selection frame around the selected element(s). For more details 
on manually resizing the design element, refer to Resizing design elements on 
page 44.

To resize design elements:

1Select one or more design elements. A selection frame of “dancing ants” (moving 
dashes) appears around the element(s).

NOTE: If no design element is selected, the Resize command is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso 

button ( ) on page 58.

2On the Modify drop-down menu, click the Resize command. The Resize dialog box 
appears.

3 In the Resize way?? group box, select whether to resize the element to a specific 
dimension (By Size) or to a percentage of the original size (By Percentage).

4Do one of the following:

� If By Size was selected, type the desired width in the Width box and the desired 
height in the Height box. To maintain the element’s current height-to-width propor-
tion, select the Maintain Aspect Ratio check box.

Figure 163: Resize dialog box
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� If By Percentage was selected, type or select the desired percentage, and then do 
one of the following:
� Select Whole to resize both the width and height of the element.
� Select Width to resize just the width of the element.
� Select Height to resize just the height of the element.

NOTE: To revert the settings in the dialog box to the software defaults, click the Reset 
button.

5Click the OK button.

NOTE: To apply the new settings without closing the Resize dialog box, click the Apply 
button.

� Rotate sub-menu
NOTE: This sub-menu is not available in the Gradation Pattern Design and Jagged 

Edge Pattern Design modules.

Use the commands on the Rotate sub-menu to rotate design elements in any direction.
NOTE: If the design element(s) do not contain an image, the element(s) can also be 

rotated by dragging the rotation handle (circle that extends from the selection 
frame around the selected element(s)). For more details on manually rotating 
the design element, refer to Rotating design elements on page 44.

To rotate design elements:

1Select one or more design elements. A selection frame of “dancing ants” (moving 
dashes) appears around the element(s).

NOTE: If no design element is selected, the commands on the Rotate sub-menu are 
not available. For details on selecting design elements, refer to Select button 

( ) & Lasso button ( ) on page 58.

2Do one of the following:

� On the Modify drop-down menu, click Rotate. On the Rotate sub-menu, do one of the 
following:
� To rotate the design element(s) 30°, 45°, 90° or 180° counterclockwise, click the 

desired rotation angle.

Figure 164

BAPS_doc3.fm  Page 145  Thursday, April 24, 2003  1:52 PM



146

� To specify the rotation angle and direction for the design element(s), click the 
Other command. The Rotate dialog box appears.

In the Direction group box, select the desired rotation direction. In the Angle group 
box, type the desired rotation angle. Then, click the OK button to apply the specified 
settings.
NOTE: To revert the settings in the Rotate dialog box to the software defaults, 

click the Reset button.

To apply the new settings without closing the Rotate dialog box, click the 
Apply button.

� Click the Rotate button ( ) in the Modify toolbar. The Rotate dialog box appears. In 
the Direction group box, select the desired rotation direction. In the Angle group box, 
type the desired rotation angle. Then, click the OK button to apply the specified set-
tings.

Figure 165: Rotate dialog box

Figure 166
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� Flip sub-menu
NOTE: This sub-menu is not available in the Gradation Pattern Design and Jagged 

Edge Pattern Design modules.

The commands on the Flip sub-menu allow you to flip the selected design element(s) ver-
tically or horizontally so that they appear as mirror images.
To flip design elements:
1Select one or more design elements. A selection frame of “dancing ants” (moving 

dashes) appears around the element(s).

NOTE: If no design element is selected, the commands on the Flip sub-menu are not 
available. For details on selecting design elements, refer to Select button 

( ) & Lasso button ( ) on page 58.

2Do one of the following:

� On the Modify drop-down menu, click Flip. On the Flip sub-menu, do one of the fol-
lowing:
� To flip the selected design element(s) vertically, click the Vertical command.
� To flip the selected design element(s) horizontally, click the Horizontal command.

� To flip the selected design element(s) vertically, click the Vertical Flip button ( ) in 
the Modify toolbar.

� To flip the selected design element(s) horizontally, click the Horizontal Flip button 

( ) in the Modify toolbar.

� Union command
NOTE: This command is not available in the Gradation Pattern Design and Jagged 

Edge Pattern Design modules.

The Union command allows you to create a single element by combining the outlines of 
two or more intersecting design elements.
To unite design elements:
1Select two or more design elements. A selection frame of “dancing ants” (moving 

dashes) appears around the element(s).

NOTE: If no design element is selected, the Union command is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso 

button ( ) on page 58.

Figure 167
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2Do one of the following:

� On the Modify drop-down menu, click the Union command.

� Click the Union button ( ) in the Modify toolbar.
A new design element is created with an outline that traces over the outline of all 
selected elements as if they were a single element.

NOTE: The original design elements are not deleted.

Any design element that is either fully enclosed within another element or is 
not closed is ignored.

� Separating Overlap command
NOTE: This command is not available in the Gradation Pattern Design and Jagged 

Edge Pattern Design modules.

The Separating Overlap command allows you to create separate elements from the individ-
ual components of two or more intersecting design elements.
To separate design elements into their components:

1Select two or more design elements. A selection frame of “dancing ants” (moving 
dashes) appears around the element(s).

NOTE: If no design element is selected, the Separating Overlap command is not avail-

able. For details on selecting design elements, refer to Select button ( ) & 

Lasso button ( ) on page 58.

2Do one of the following:

� On the Modify drop-down menu, click the Separating Overlap command.

� Click the Separating Overlap button ( ) in the Modify toolbar.
New design elements are created with each separate component of the intersecting 
elements.

NOTE: The original design elements are not deleted.

Figure 168: Example

BAPS_doc3.fm  Page 148  Thursday, April 24, 2003  1:52 PM



149

Any design element that is fully enclosed within another element is ignored. 
To cut an area out of a design element, click the Hole command on the Modify 
drop-down menu. For more details, refer to Hole command on page 138.

� Offset command
NOTE: This command is not available in the Gradation Pattern Design and Jagged 

Edge Pattern Design modules.

With the Offset command, an outline of the selected design element(s) can be created 
with a specified offset.
To create an outline of the selected design element(s):

1Select one or more design elements. A selection frame of “dancing ants” (moving 
dashes) appears around the element(s).

NOTE: If no design element is selected, the Offset command is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso 

button ( ) on page 58.

2Do one of the following:

� On the Modify drop-down menu, click the Offset command.

� Click the Offset button ( ) in the Modify toolbar.

3Drag the pointer until the new design element appears with the desired offset.

Figure 169: Example

Figure 170
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4Do one of the following:

� To create the new design element as it appears, hold down the keyboard’s Shift 
key, and then release the mouse button.

� To specify an offset value, release the mouse button. The Offset dialog box 
appears.

In the box, type the desired amount of offset (in millimeters), and then click the OK 
button.

NOTE: The original design elements are not deleted.

� Alignment sub-menu
NOTE: This sub-menu is not available in the Gradation Pattern Design and Jagged 

Edge Pattern Design modules.

Use the commands on the Alignment sub-menu to align two or more design elements and 
to equally space three or more design elements.
To align design elements:

1Select two or more design elements. A selection frame of “dancing ants” (moving 
dashes) appears around the element(s).

NOTE: If only one design element is selected, the commands on the Alignment sub-
menu are not available. For details on selecting design elements, refer to 

Select button ( ) & Lasso button ( ) on page 58.

Figure 171: Offset dialog box

Figure 172
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2Do one of the following:

� To align the left sides of the selected design elements, do one of the following:
� On the Modify drop-down menu, click Alignment. On the Alignment sub-menu, 

click the Align Left command.

� Click the Align Left button ( ) in the Alignment toolbar.

The design elements are aligned on the left side of the selection frame.

� To align the right sides of the selected design elements, do one of the following:
� On the Modify drop-down menu, click Alignment. On the Alignment sub-menu, 

click the Align Right command.

� Click the Align Right button ( ) in the Alignment toolbar.
The design elements are aligned on the right side of the selection frame.

� To align the top edges of the selected design elements, do one of the following:
� On the Modify drop-down menu, click Alignment. On the Alignment sub-menu, 

click the Align Top command.

� Click the Align Top button ( ) in the Alignment toolbar.

Figure 173: Example

Figure 174: Example
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The design elements are aligned on the top edge of the selection frame.

� To align the bottom edges of the selected design elements, do one of the following:
� On the Modify drop-down menu, click Alignment. On the Alignment sub-menu, 

click the Align Bottom command.

� Click the Align Bottom button ( ) in the Alignment toolbar.
The design elements are aligned on the bottom edge of the selection frame.

� To align the top/bottom centers of the selected design elements, do one of the fol-
lowing:
� On the Modify drop-down menu, click Alignment. On the Alignment sub-menu, 

click the Vertical Center command.

� Click the Vertical Center button ( ) in the Alignment toolbar.

Figure 175: Example

Figure 176: Example
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The design elements are aligned on the top/bottom center of the selection frame.

� To align the left/right centers of the selected design elements, do one of the follow-
ing:
� On the Modify drop-down menu, click Alignment. On the Alignment sub-menu, 

click the Horizontal Center command.

� Click the Horizontal Center button ( ) in the Alignment toolbar.
The design elements are aligned on the left/right center of the selection frame.

To equally space design elements:

1Select three or more design elements. A selection frame of “dancing ants” (moving 
dashes) appears around the element(s).

NOTE: If only one design element is selected, the commands on the Alignment sub-
menu are not available. For details on selecting design elements, refer to 

Select button ( ) & Lasso button ( ) on page 58.

2Do one of the following:

� To arrange the selected design elements so that they are equally spaced vertically, 
do one of the following:
� On the Modify drop-down menu, click Alignment. On the Alignment sub-menu, 

click the Vertical Equal Space command.
� Click the Vertical Equal Space button ( ) in the Alignment toolbar.

Figure 177: Example

Figure 178: Example
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The design elements are equally spaced vertically within the selection frame.

� To arrange the selected design elements so that they are equally spaced horizon-
tally, do one of the following:
� On the Modify drop-down menu, click Alignment. On the Alignment sub-menu, 

click the Horizontal Equal Space command.

� Click the Horizontal Equal Space button ( ) in the Alignment toolbar.

The design elements are equally spaced horizontally within the selection frame.

Figure 179: Example

Figure 180: Example
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NOTE: This menu is only available in the Embroidery Design and PS-300A Design mod-
ules.

Once the design is drawn as you wish, use the commands on the Stitch drop-down menu to 
generate or update the stitching.

� Generate All command
To generate the stitching for all elements in the design:

� Do one of the following:

� On the Stitch drop-down menu, click the Generate All command.

� Click the Generate All button ( ) in the Stitch toolbar.

To automatically generate the stitching for all elements in the design (even after design 
elements are changed):

� Do one of the following:

� On the Stitch drop-down menu, double-click the Generate All command. A frame 
appears around the icon beside the Generate All command.

� Double-click the Generate All button ( ) in the Stitch toolbar. The Generate All but-
ton appears selected.

NOTE: If the Generate All command (or Generate All button ( )) is double-clicked, 
the Generate Update command, Generate Select command, Clear All Stitches com-

mand and Clear Selected Stitches command (or Generate Update button ( ), 

Generate Selected button ( ), Clear All button ( ) and Clear Selected button 

( )) are unavailable.

To cancel the automatic generating of stitching for all elements in the design, 

click the Generate All command (or Generate All button ( )) once.

Figure 181

Chapter 17: Stitch Drop-Down Menu
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� Generate Update command
To update the stitching for all elements in the design:

� Do one of the following:

� On the Stitch drop-down menu, click the Generate Update command.

� Click the Generate Update button ( ) in the Stitch toolbar.

� Generate Select command
To generate the stitching for only the selected design element(s):

1Using the Select tool ( ), select the design element(s). A selection frame of “danc-
ing ants” (moving dashes) appears around the element(s).

NOTE: If no design element is selected, the Generate Select command is not available. 

For details on selecting design elements, refer to Select button ( ) & 

Lasso button ( ) on page 58.

2Do one of the following:

� On the Stitch drop-down menu, click the Generate Select command.

� Click the Generate Selected button ( ) in the Stitch toolbar.

Figure 182

Figure 183
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� Clear All Stitches command
To clear the stitching for all elements in the design:

� Do one of the following:

� On the Stitch drop-down menu, click the Clear All Stitches command.

� Click the Clear All button ( ) in the Stitch toolbar.

� Clear Selected Stitches command
To clear the stitching for only the selected design element(s):

1Using the Select tool ( ), select the design element(s). A selection frame of “danc-
ing ants” (moving dashes) appears around the element(s).

NOTE: If no design element is selected, the Clear Selected Stitches command is not 
available. For details on selecting design elements, refer to Select button 

( ) & Lasso button ( ) on page 58.

2Do one of the following:

� On the Stitch drop-down menu, click the Clear Selected Stitches command.

� Click the Clear Selected button ( ) in the Stitch toolbar.

Figure 184

Figure 185
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� Wizard command
Use the Stitch Wizard to specify the stitches that will be generated if a design shape is 
selected or to create outlines or stitches if an image is selected.
To specify the stitches that will be generated for the selected design shape(s):

1Using the Select tool ( ), select the design shape(s). A selection frame of “dancing 
ants” (moving dashes) appears around the shape(s).

NOTE: If no design element is selected, the Wizard command is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso 

button ( ) on page 58.

2Do one of the following:

� On the Stitch drop-down menu, click the Wizard command.

� Click the Stitch Wizard button ( ) in the Stitch toolbar.

The Stitch Wizard dialog box appears.

3Do any of the following:

� To select a stitch to be generated, select the name of a stitch in the Stitch Property 

Items list, and then click .
� To cancel a stitch from being generated, select the name of a stitch in the Selected 

Items list, and then click .

4Click the OK button to apply the specified settings.

NOTE: If the Generate All command (or Generate All button ( )) has not been dou-
ble-clicked to automatically regenerate the stitching, click the necessary 
command on the Stitch drop-down menu to update the stitching.

To create outlines or stitches for a selected image:

1Using the Select tool ( ), select the image. A selection frame of “dancing ants” 
(moving dashes) appears around the image.

NOTE: If no design element is selected, the Wizard command is not available. For 

details on selecting design elements, refer to Select button ( ) & Lasso 

button ( ) on page 58.

Figure 186: Stitch Wizard dialog box
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2Do one of the following:

� On the Stitch drop-down menu, click the Wizard command.

� Click the Stitch Wizard button ( ) in the Stitch toolbar.

The Select Stitch Method for Image dialog box appears.

Select how the image will be converted (Auto Punch to automatically extract the image 
boundaries, Photo Stitch 1 to automatically create realistic photo embroidery in color or 
black and white, or Photo Stitch 2 to automatically create realistic photo embroidery in 4 
colors (Color) or 1 color (Mono)), and then make the desired settings in the dialog 
boxes that appear to display the embroidery design in the main window. (For more 
details, refer to Auto Punch settings on page 159, Photo Stitch 1/Color settings on 
page 160, Photo Stitch 1/Mono settings on page 164, Photo Stitch 2/Color settings on 
page 168 or Photo Stitch 2/Mono settings on page 171.)

Auto Punch settings

Figure 187: Select Stitch Method for Image dialog box

Figure 188: Image Analysis dialog box
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� To select areas of the design that will not be sewn, click them so that they are filled 
with a crosshatch pattern.

� To enlarge the design so that details can be viewed, move the slider toward .

� To reduce the design so that the entire design can be viewed, move the slider toward 

.
� To omit specific colors from the embroidery design, click the color in the Omit Colors 

list. Colors that are crossed out are specified to not be sewn.
� To display the outline extracted from the image, select the Show Outline check box.
� To adjust the level of noise that is removed from the image, move the Noise reduction 

slider to the desired setting.
� To adjust the sensitivity for determining how areas are separated, move the Segmenta-

tion sensitivity slider to the desired setting.
� To adjust the smoothness of the extracted outline, move the Outline smoothness slider 

to the desired setting.
� To specify the maximum number of colors used, type or select the desired number in 

the Max. Number of Colors box.
� To reconvert the image after changing any of the settings in the Analysis Parameters 

group box, click the Retry button.
NOTE: If the Retry button is not clicked after the desired settings in the Analysis Parameters 

group box are changed, the new settings will not be applied when the image is con-
verted.

� To display the original image, click the Original View tab.
� To display the converted image as an embroidery design in the main window, click the 

Finish button.

Photo Stitch 1/Color settings

Figure 189: Select Mask dialog box
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� To enlarge the design so that details can be viewed, move the ZOOM slider toward 

.
� To reduce the design so that the entire design can be viewed, move the ZOOM slider 

toward .

� To trim the image into a different shape, select the desired mask shape from the list at 
the bottom of the dialog box.

� To create a specific mask shape, select , and then do any of the following:

� To move a point, move the pointer over a handle (small square) on the selection 
frame that appears, and then drag the handle to the desired location.

� To add a point, click on the selection frame.
� To delete a point, select the desired point, and then press the keyboard’s Delete key.

� To adjust the sharpness, brightness or contrast of the original image, click the Image 

Tune button. The Image Tune dialog box appears.

Move the sliders to adjust the image as desired, and then click the OK button. 

Figure 190: Image Tune dialog box
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� To apply the settings selected in the Select Mask dialog box and continue converting 
the image data to an embroidery design using the Photo Stitch 1/Color method, click the 
Next button. The Photo Stitch 1 Parameters dialog box appears.

� To adjust how detailed the embroidery data will be, move the Detail slider to the 
desired setting.
NOTE: Selecting a setting close to Fine creates more details in the design and increases the 

number of stitches.

� To adjust the minimum sewing pitch used in the pattern, type or select the desired 
value in the Run box.

� In Conversion Priority group box, select whether to give priority to Stitch Quality, which 
will result in many jump stitches, or Jump Stitch Reduction, which will reduce complica-
tions during embroidering, but will also slightly reduce the stitching quality.

� In the Image Type group box, select whether the image is a photograph (Photo) so that 
the thread colors will be mixed, giving the design a more natural look, or an illustration 
(Cartoon) so that the thread colors will not be mixed, giving the design a more simply 
colored look.

� To specify the maximum number of colors used, type or select the desired number in 
the Use Color List box.

� To automatically select the most appropriate thread colors, click the Auto Select button.
NOTE: The selected thread colors appear in the list in order of their brightness levels, which 

is also the order that they will be sewn. The order cannot be changed. In addition, a 
maximum number of 50 colors can appear in the list.

Figure 191: Photo Stitch 1 Parameters dialog box
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� To manually specify the thread colors that will be used, click the Edit List button. The 
Edit List dialog box appears.

Do any of the following:

� To add a color to the Use Color List, select the desired color from the Color List, and 
then click the Add button. The color is moved from the Color List to the Use Color List.

� To remove a color from the Use Color List, select the desired color from the Use Color 
List, and then click the Remove button. The color is moved back from the Use Color 
List to the Color List.
NOTE: The selected thread colors appear the lists in the order of their brightness levels, 

which is also the order that they would be sewn. The order cannot be changed. In 
addition, a maximum number of 50 colors can appear in the Use Color List.

To apply the changes to the list of colors that will be used, click the OK button.

� To apply the settings selected in the Photo Stitch 1 Parameters dialog box and continue 
converting the image data to an embroidery design using the Photo Stitch 1/Color 
method, click the Next button. The Preview dialog box appears.

Figure 192: Edit List dialog box
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� To display the converted image as an embroidery design in the main window, click the 
Finish button.

Photo Stitch 1/Mono settings

� To enlarge the design so that details can be viewed, move the ZOOM slider toward 

.
� To reduce the design so that the entire design can be viewed, move the ZOOM slider 

toward .

Figure 193: Preview dialog box

Figure 194: Select Mask dialog box
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� To trim the image into a different shape, select the desired mask shape from the list at 
the bottom of the dialog box.

� To create a specific mask shape, select , and then do any of the following:

� To move a point, move the pointer over a handle (small square) on the selection 
frame that appears, and then drag the handle to the desired location.

� To add a point, click on the selection frame.
� To delete a point, select the desired point, and then press the keyboard’s Delete 

key.
� To adjust the sharpness, brightness or contrast of the original image, click the Image 

Tune button. The Image Tune dialog box appears.

Move the sliders to adjust the image as desired, and then click the OK button. 
� To apply the settings selected in the Select Mask dialog box and continue converting 

the image data to an embroidery design using the Photo Stitch 1/Mono method, click the 
Next button. The Gray Balance dialog box appears.

Figure 195: Image Tune dialog box

Figure 196: Gray Balance dialog box
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� To specify the parts of the image that embroidery data will be created for, move the 
slider until the desired parts remain in black. (Embroidery data will not be created for 
any part of the image that becomes white.)

� To apply the setting selected in the Gray Balance dialog box and continue converting 
the image data to an embroidery design using the Photo Stitch 1/Mono method, click the 
Next button. The Photo Stitch 1 Parameters dialog box appears.

� To adjust how detailed the embroidery data will be, move the Detail slider to the 
desired setting.
NOTE: Selecting a setting close to Fine creates more details in the design and increases the 

number of stitches.

� To adjust the minimum sewing pitch used in the pattern, type or select the desired 
value in the Run box.

� In Conversion Priority group box, select whether to give priority to Stitch Quality, which 
will result in many jump stitches, or Jump Stitch Reduction, which will reduce complica-
tions during embroidering, but will also slightly reduce the stitching quality.

� In the Image Type group box, select whether the image is a photograph (Photo) so that 
the thread colors will be mixed, giving the design a more natural look, or an illustration 
(Cartoon) so that the thread colors will not be mixed, giving the design a more simply 
colored look.

� To change the thread color that will be used to create the embroidery design, click the 
Change Color button. The Thread Color dialog box appears.

Figure 197: Photo Stitch 1 Parameters dialog box
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Select the desired thread color from the list, and then click the OK button.
� To apply the settings selected in the Photo Stitch 1 Parameters dialog box and continue 

converting the image data to an embroidery design using the Photo Stitch 1/Mono 
method, click the Next button. The Preview dialog box appears.

� To display the converted image as an embroidery design in the main window, click the 
Finish button.

Figure 198: Thread Color dialog box

Figure 199: Preview dialog box
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Photo Stitch 2/Color settings

� To enlarge the design so that details can be viewed, move the ZOOM slider toward 

.
� To reduce the design so that the entire design can be viewed, move the ZOOM slider 

toward .
� To trim the image into a different shape, select the desired mask shape from the list at 

the bottom of the dialog box.

� To create a specific mask shape, select , and then do any of the following:

� To move a point, move the pointer over a handle (small square) on the selection 
frame that appears, and then drag the handle to the desired location.

� To add a point, click on the selection frame.
� To delete a point, select the desired point, and then press the keyboard’s Delete 

key.
� To adjust the sharpness, brightness or contrast of the original image, click the Image 

Tune button. The Image Tune dialog box appears.

Figure 200: Select Mask dialog box
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Move the sliders to adjust the image as desired, and then click the OK button. 
� To apply the settings selected in the Select Mask dialog box and continue converting 

the image data to an embroidery design using the Photo Stitch 2/Color method, click the 
Next button. The Photo Stitch 2 Parameters dialog box appears.

� To specify the spacing of parallel lines used to create the embroidery design, type or 
select the desired value in the Line box.

� To specify maximum stitch density for areas of the embroidery design sewn with the 
zigzag stitch, type or select the desired value in the Max. box.

Figure 201: Image Tune dialog box

Figure 202: Photo Stitch 2 Parameters dialog box
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� To specify the four colors used from those available (cyan (C), magenta (M), yellow 
(Y), black (K), red (R), green (G) and blue (B)), select the desired combination from 
the Color drop-down list.

� To automatically select the most appropriate thread colors from the selected thread 
color combination, click the Auto Select button. The selected thread colors appear in 
the Use Color List.

� To change the thread colors that will be used to create the embroidery design, select 
a color in the Use Color List, and then click the Change Color button. The Thread Color dia-
log box appears.

Select the desired thread colors from the list, and then click the OK button.

Figure 203: Thread Color dialog box
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� To apply the settings selected in the Photo Stitch 2 Parameters dialog box and continue 
converting the image data to an embroidery design using the Photo Stitch 2/Color 
method, click the Next button. The Preview dialog box appears.

� To display the converted image as an embroidery design in the main window, click the 
Finish button.

Photo Stitch 2/Mono settings

Figure 204: Preview dialog box

Figure 205: Select Mask dialog box
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� To enlarge the design so that details can be viewed, move the ZOOM slider toward 

.
� To reduce the design so that the entire design can be viewed, move the ZOOM slider 

toward .

� To trim the image into a different shape, select the desired mask shape from the list at 
the bottom of the dialog box.

� To create a specific mask shape, select , and then do any of the following:

� To move a point, move the pointer over a handle (small square) on the selection 
frame that appears, and then drag the handle to the desired location.

� To add a point, click on the selection frame.
� To delete a point, select the desired point, and then press the keyboard’s Delete 

key.
� To adjust the sharpness, brightness or contrast of the original image, click the Image 

Tune button. The Image Tune dialog box appears.

Move the sliders to adjust the image as desired, and then click the OK button. 
� To apply the settings selected in the Select Mask dialog box and continue converting 

the image data to an embroidery design using the Photo Stitch 1/Mono method, click the 
Next button. The Gray Balance dialog box appears.

Figure 206: Image Tune dialog box
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� To specify the parts of the image that embroidery data will be created for, move the 
slider until the desired parts remain in black. (Embroidery data will not be created for 
any part of the image that becomes white.)

� To apply the setting selected in the Gray Balance dialog box and continue converting 
the image data to an embroidery design using the Photo Stitch 2/Mono method, click the 
Next button. The Photo Stitch 2 Parameters dialog box appears.

Figure 207: Gray Balance dialog box

Figure 208: Photo Stitch 2 Parameters dialog box
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� To specify the spacing of parallel lines used to create the embroidery design, type or 
select the desired value in the Line box.

� To specify maximum stitch density for areas of the embroidery design sewn with the 
zigzag stitch, type or select the desired value in the Max. box.

� To change the thread color that will be used to create the embroidery design, click the 
Change Color button. The Thread Color dialog box appears.

Select the desired thread color from the list, and then click the OK button.
� To apply the settings selected in the Photo Stitch 2 Parameters dialog box and continue 

converting the image data to an embroidery design using the Photo Stitch 2/Mono 
method, click the Next button. The Preview dialog box appears.

� To display the converted image as an embroidery design in the main window, click the 
Finish button.

Figure 209: Thread Color dialog box

Figure 210: Preview dialog box
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NOTE: This menu is only available in the Embroidery Design and PS-300A Design mod-
ules.

The Image drop-down menu contains a variety of commands for importing and arranging 
images that are used to create stitching designs.

� Import from File command
Use the Import from File command to import an image from a file that you can either trace 
or use to automatically create stitching.
To import an image from a file:

1Do one of the following:

� On the Image drop-down menu, click the Import from File command. 

� Click the Import from File button ( ) in the Image toolbar.

The Open dialog box appears.

2 In the Files of type drop-down list, select the format for the image file that you wish to 
import.

3 In the Look in drop-down list and the list below it, select the folder containing the 
desired file, and then select the image file that you wish to use.

4Click the Open button. The selected image is added to the design area.

� Import from TWAIN Device command
NOTE: This command is not available if no scanner is installed.

Use the Import from TWAIN Device command to import a scanned image that you can either 
trace or use to automatically create stitching.
To import an image from a scanner:

Figure 211: Open dialog box

Chapter 18: Image Drop-Down Menu
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1Do one of the following:

� On the Image drop-down menu, click the Import from TWAIN Device command. 

� Click the Import from TWAIN Device button ( ) in the Image toolbar.

The Scan dialog box appears.

2Do one of the following:

� To select a TWAIN device, click the Select button. The ???? dialog box appears.

Select the desired TWAIN device, and then click the ??Select?? button.
� To scan an image, click the Acquire button.
The dialog box for the scanner’s software appears. Follow the instructions for the 
scanner’s software to scan the image and add the image to the design area.

� Bring to Front command
To move an image to the top of a stack of images:

1Using the Select tool ( ), select the image. A selection frame of “dancing ants” (mov-

ing dashes) appears around the image.

Figure 212: Scan dialog box

Figure 213: Scan dialog box

{!!Scan dialog box??!!}

{!!???dialog box!!}
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NOTE: If no image is selected, the Bring to Front command is not available. For 

details on selecting images, refer to Select button ( ) & Lasso button ( ) 
on page 58.

If the selected image is already on the top of a stack of images, the Bring to 
Front command is not available.

2Do one of the following:

� On the Image drop-down menu, click the Bring to Front command. 

� Click the Bring to Front button ( ) in the Image toolbar.

The selected image is moved to the top of the stack of images.

� Send to Back command
To move an image to the bottom of a stack of images:

1Using the Select tool ( ), select the image. A selection frame of “dancing ants” 
(moving dashes) appears around the image.

NOTE: If no image is selected, the Send to Back command is not available. For details 

on selecting images, refer to Select button ( ) & Lasso button ( ) on 
page 58.

If the selected image is already on the bottom of a stack of images, the Send 
to Back command is not available.

2Do one of the following:

� On the Image drop-down menu, click the Send to Back command. 

� Click the Send to Back button ( ) in the Image toolbar.

Figure 214
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The selected image is moved to the bottom of the stack of images.

� Bring to Forward command
To move an image one position forward in a stack of images:

1Using the Select tool ( ), select the image. A selection frame of “dancing ants” 
(moving dashes) appears around the image.

NOTE: If no image is selected, the Bring to Forward command is not available. For 

details on selecting images, refer to Select button ( ) & Lasso button ( ) 
on page 58.

If the selected image is already on the top of the stack of images, the Bring to 
Forward command is not available.

2Do one of the following:

� On the Image drop-down menu, click the Bring to Forward command. 

� Click the Bring to Forward button ( ) in the Image toolbar.

The selected image is moved forward one position in the stack of images.

Figure 215

Figure 216
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� Send to Backward command
To move an image one position backward in a stack of images:

1Using the Select tool ( ), select the image. A selection frame of “dancing ants” 
(moving dashes) appears around the image.

NOTE: If no image is selected, the Send to Backward command is not available. For 

details on selecting images, refer to Select button ( ) & Lasso button ( ) 
on page 58.

If the selected image is already on the bottom of the stack of images, the 
Send to Backward command is not available.

2Do one of the following:

� On the Image drop-down menu, click the Send to Backward command. 

� Click the Send to Backward button ( ) in the Image toolbar.

The selected image is moved backward one position in the stack of images.

� Property command
NOTE: If there are no images in the design area, the Property command is not available.

To change the brightness or contrast the images in the design area or to lock the images 
so they cannot be moved:

1Do one of the following:

� On the Image drop-down menu, click the Property command. 

� Click the Property button ( ) in the Image toolbar.

Figure 217
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The Image Property dialog box appears.

2Do any of the following:

� To select the image to be changed, click the desired image in the Image Property 
box.
NOTE: The contents of the Image Property box differ depending on the images that 

have been imported into the design area.

� To change the brightness of the selected image, move the Brightness slider to the 
right to increase the brightness or move the slider to the left to decrease the bright-
ness.

� To change the contrast of the selected image, move the Contrast slider to the right 
to decrease the contrast or move the slider to the left to increase the contrast.

� To lock the position of the image, select the Lock check box.
� To apply the settings to all images in the design area, select the Apply to All Image(s) 

check box.
NOTE: To revert the settings in the Image Property dialog box to the software defaults, 

click the Reset button.

3Click the OK button to apply the specified settings.

NOTE: To apply the new settings without closing the Image Property dialog box, click 
the Apply button.

Figure 218: Image Property dialog box
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The commands on the Pattern drop-down menu are used to create new patterns and name 
them.
NOTE: This menu is not available in the Embroidery Design and PS-300A Design mod-

ules.

� Add command
NOTE: This command is not available in the Tatami Pattern Design module.

To create a new pattern:

1Do one of the following:

� On the Pattern drop-down menu, click the Add command. 
� Right-click the User folder in the pattern tree, and then click the Add command in the 

menu that appeared.

The Save Pattern dialog box appears.

2 In the Pattern name box, type the name of the new pattern.

3 In the Comment box, type any desired comments.

4Click the Save button. A new pattern with the specified name is added to the User 
folder in the pattern tree.

� Rename command
To rename a pattern:

1Do one of the following:

� In the pattern tree, click the pattern that you wish to rename, and then click the 
Rename command on the Pattern drop-down menu. 

� In the pattern tree, right-click the pattern that you wish to rename, and then click 
the Rename command in the menu that appeared.

2 In the pattern tree, type the new name of the pattern.

3Press the keyboard’s Enter key to change the name.

Figure 219: Save Pattern dialog box

Chapter 17: Pattern Drop-Down Menu
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� Generate Random command
NOTE: This command is not available in the Motif Pattern Design and Tatami Pattern 

Design modules.

To randomly generate a pattern:

� Do one of the following:

� Display the pattern that you wish to convert to a randomly generated pattern, and 
then click the Generate Random command on the Pattern drop-down menu. 

� In the pattern tree, right-click the pattern that you wish to change to a randomly 
generated pattern, and then click the Generate Random command in the menu that 
appeared.

A pattern is randomly generated.

� Property command
To view the properties for a pattern:

� Do one of the following:

� Display the pattern whose properties you wish to view, and then click the Property 
command on the Pattern drop-down menu. 

� In the pattern tree, right-click the pattern whose properties you wish to view, and 
then click the Property command in the menu that appeared.

The Pattern Property dialog box appears.

� The name of the pattern appears in the Name box. The pattern name can be 
changed by typing a new name in the Name box.

� Any comments that have been specified appear in the Comment box. The com-
ments can be changed by typing new comments in the Comment box.

� The date and time that the pattern was created appear in the Create date box.
� The date and time when the pattern was last modified appear in the Modify date box.
� An image of the pattern appears in the Preview area.
� Click the OK button to close the dialog box.

Figure 220: Pattern Property dialog box
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� Thread Database command
The currently selected palette of thread colors appears in the Thread Database dialog box. 
From this dialog box, a different preset palette of thread colors can be selected, the cur-
rent palette of thread colors can be edited, or a new palette can be created from the 
many preset thread databases that are available.
To display the Thread Database dialog box:

1Do one of the following:

� On the Tools drop-down menu, click the Thread Database command.

� Click the Thread Database button ( ) in the Tools toolbar.

The Thread Database dialog box appears.

2Do any of the following:

� To import a thread database, do one of the following:
� Click the User folder in the thread database tree, and then click the Import button 

( ).

� Right-click the User folder in the thread database tree, and then click the Import 
command in the menu that appeared.

Figure 221: Thread Database dialog box

Chapter 19: Tools Drop-Down Menu

Thread palette drop-down listThread color box

Thread information list

Thread 
database 
tree
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The Open dialog box appears.

In the Look in drop-down list and the list below it, select the folder containing the 
desired thread database file (.btd), and then select the file that you wish to import. 
Then, click the Open button to add the selected thread database to the User folder.

� To export a thread database, do one of the following:
� In the thread database tree, select the thread database that you wish to export, 

and then click the Export button ( ).

� In the thread database tree, right-click the thread database that you wish to 
export, and then click the Export command in the menu that appeared.

The ??Save As?? dialog box appears.

In the ??Save in?? drop-down list and the list below it, select the folder where you 
wish to save the thread database file (.btd), and then click the ??Save?? button to 
export the selected thread database to the specified folder.

� To specify the thread palette currently selected in the Thread palette drop-down list 

as the default, click the Set Default Palette button ( ).

� To create a new thread palette, click the Create New Palette button ( ). The Color 

palette dialog box appears.

Figure 222: Open dialog box

Figure 223: ??Save As?? dialog box

{!!???? dialog box!!}
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Type in the name of the new thread palette, and then click the OK button. A new 
thread palette with the specified name is added to the Thread palette drop-down list.

� To rename the currently displayed thread palette, click the Rename Palette button 

( ). The Color palette dialog box appears. Type in the new name of the thread 
palette, and then click the OK button.

� To delete the currently displayed thread palette, click the Delete Palette button ( ). 
The message “This palette will be deleted. Do you want to delete this color pal-
ette?” appears. Click the Yes button to delete the thread palette.

� To select a different thread palette, select the desired palette from the Thread palette 
drop-down list.

� To close the Thread Database dialog box, click the Close button ( ).

� To view the thread database that contains a thread color in the currently displayed 
thread palette, right-click the thread color in the thread color box, and then click the 
Detail command in the menu that appeared. The thread database that contains the 
thread color is highlighted in the thread database tree, and any information on the 
thread color appears in the thread information list.

� To delete a thread color from the currently displayed thread palette, right-click the 
thread color in the thread color box, and then click the Delete command in the menu 
that appeared.

� To search a thread database, right-click the database in the thread database tree, 
and then click the Search command in the menu that appeared. The Search dialog 
box appears.

Figure 224: Color palette dialog box

Figure 225: Search dialog box
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Do any of the following:
� To search for a thread name, type the name in the Name box.
� To search for a color, click the Color button. The Color dialog box appears.

Select a color, and then click the OK button.
NOTE: To create a color in order to search for one that is not already listed, 

either click inside the color spectrum and move the luminosity pointer, 
or type values in the Hue, Sat (saturation), Lum (luminosity), Red, Green 
and Blue boxes, and then click the Add to Custom Colors button.

� To search for thread with a thickness in a specified range, type the range in the 
from and to boxes beside Thickness.

� To search for thread of a specified material, type the name of the material in the 
Material box.

� To search for thread with a spool size in a specified range, type the range in the 
from and to boxes beside Spool Size.

� To search for thread in a specified database, select the desired database from 
the Thread Chart drop-down list.

� To search for thread with a specified comment, type the comment in the Com-
ment box.

Click the OK button to perform the search and display the results in the thread infor-
mation list.

� To add a new thread database, right-click the folder in the thread database tree 
where you wish to add the new database, and then click the New Maker Thread com-
mand in the menu that appeared. The Maker dialog box appears.

Figure 226: Color dialog box

Figure 227: Maker dialog box
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In the Name box, type the name of the new database. In the Comment box, type any 
necessary comments. Click the OK button to add a new database with the specified 
name to the selected folder.

� To rename a thread database, right-click the database in the thread database tree, 
and then click the Rename command in the menu that appeared. The Maker dialog 
box appears. Type the new name in the Name box, and then click the OK button.

� To delete a thread database, right-click the database in the thread database tree, 
and then click the Delete command in the menu that appeared. The message 
“delete this maker?” appears. Click the Yes button to delete the thread database.

� To add a thread color to the currently displayed thread palette, select the desired 
database in the thread database tree, right-click the desired thread color in the 
thread information list, and then click the Add to Palette command in the menu that 
appeared.

� To replace a thread color in the currently displayed thread palette with a different 
thread color, select the color to be replaced in the thread color box, right-click the 
new thread color in the thread information list, and then click the Replace Item of Pal-
ette command in the menu that appeared.

� To add a thread to the thread database, right-click an empty cell in the thread infor-
mation list, and then click the Add Thread command in the menu that appeared. The 
Thread Property dialog box appears.

� To specify a name for the thread, type the name in the Name box.
� To specify a color for the thread, click the Color button. The Color dialog box 

appears. Select a color, and then click the OK button. For more details on the 
Color dialog box, refer to page 186.

� To specify the thickness for the thread, type a value in the Thickness box.
� To specify the material of the thread, type the name of the material in the Material 

box.
� To specify a spool size for the thread, type a value in the Spool Size box.
� To specify a thread chart, type the name of thread database in the Thread Chart 

box.
� To specify any comments for the thread, type the comments in the Comment box.
Click the OK button to create a thread with the specified settings and add it to the 
thread information list.

Figure 228: Thread Property dialog box
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� To delete a thread, right-click the thread in the thread information list, and then click 
the Delete Thread command in the menu that appeared. The message “Delete this 
item” appears. Click the OK button to delete the thread.

� To edit the properties of a thread, right-click the thread in the thread information 
list, and then click the Edit Property command in the menu that appeared. In the 
thread information list, click the cell that contains the information that you wish to 
edit, type in the new information, and then click outside of the cell.

� To change the color of a thread, right-click the thread in the thread information list, 
and then click the Edit Color command in the menu that appeared. The Color dialog 
box appears. Select a color, and then click the OK button. For more details on the 
Color dialog box, refer to page 186.

� To copy a thread color so that it can be pasted into another thread database, right-
click the thread in the thread information list, and then click the Copy command in 
the menu that appeared.

� To paste a thread color that has been copied onto the Clipboard, right-click the 
thread information list of the thread database where you wish to add the thread 
color, and then click the Paste command in the menu that appeared. The thread 
color is added to the database.

� To display the properties of a thread, right-click the thread in the thread information 
list, and then click the Property command in the menu that appeared. The Thread 
Property dialog box appears. For more details on the Thread Property dialog box, 
refer to page 187.

� Realistic command
NOTE: This command is only available in the Embroidery Design and PS-300A Design 

modules.

To display stitching so that it appears to be realistic:

1Do one of the following:

� On the Tools drop-down menu, click the Realistic command. A frame appears 
around the icon beside the Realistic command.

� Click the Realistic button ( ) in the Tools toolbar. The Realistic button appears 
selected.

A dialog box appears, allowing the brightness, contrast and thread thickness to be 
specified.

Figure 229: Dialog box for Realistic attributes
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2Do any of the following:

� To adjust the position of the light source that shines on the stitching, drag the red 
circle in the diagram on the left side of the dialog box until it is at the desired loca-
tion.

� To adjust the brightness of the stitching, move the Brightness slider to the desired 
setting.

� To adjust the contrast of the stitching, move the Contrast slider to the desired set-
ting.

� To adjust the thread thickness of the stitching, move the Thread Width slider to the 
desired setting.

� To adjust the transparency of the dialog box for the Realistic attributes, click the 

Transparence setting button ( ) in the dialog box for the Realistic attributes. A slider 
appears. Move the slider up to increase the transparency or move the slider down 
to decrease the transparency. After the transparency is adjusted, click the OK but-
ton to apply the selected setting.

� To revert the settings in the dialog box for the Realistic attributes to the software 
defaults, click the Reset button.

� To apply the new settings to the stitching, click the Apply button.
� To close the dialog box for the Realistic attributes and quit displaying the stitching so 

that it appears to be realistic, do one of the following:
� Click the Close button.
� On the Tools drop-down menu, click the Realistic command. The frame no longer 

appears around the icon beside the Realistic command.

� Click the Realistic button ( ) in the Tools toolbar. The Realistic button no longer 
appears selected.

� Slow Draw command
NOTE: This command is only available in the Embroidery Design and PS-300A Design 

modules.

Use the Slow Draw command to view a simulation of the stitching in order to check for any 
possible problems.
To view a simulation of the stitching:

1Do one of the following:

� On the Tools drop-down menu, click the Slow Draw command.

� Click the Slow Draw button ( ) in the Tools toolbar.
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The Slow draw dialog box appears.

2Do any of the following:

� To specify that stitching be skipped to the next or previous outline, select Outline in 
the Show object group box.

� To specify that stitching be skipped to the next or previous color, select Color in the 
Show object group box.

� To specify that stitching be skipped to the next or previous set of stitches, select 
Stitch in the Show object group box, and then type or select the desired number of 
stitches.

Figure 230: Slow draw dialog box

Figure 231: Example

Figure 232

Click the Forward button 

( ) once.

Click the Forward button 

( ) once.
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� To specify that stitching be skipped to the next or previous code, select Code in the 
Show object group box, and then select the desired code from the drop-down list.

� To display only the object that is skipped to, select the Along step check box.

� To zoom in so that the object that is skipped to fills the window, select the Auto fit 
check box.

� To adjust the drawing speed, move the Speed slider to the desired setting.

Figure 233

Figure 234

Figure 235

With the number of stitches 
set to 100, click the Forward 

button ( ) once.

{!!Example??.bmp!!} {!!Example??.bmp!!}

Click the Forward 

button ( ) 
once.

With Outline selected in 
the Show object group box, 
click the Forward button 

( ) once.
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NOTE: To adjust the transparency of the Slow draw dialog box, click the Transparent 

setting button ( ) in the Slow draw dialog box. A slider appears. Move the 
slider up to increase the transparency or move the slider down to 
decrease the transparency. After the transparency is adjusted, click the 
OK button to apply the selected setting.

� To begin drawing all of the stitching from the beginning, click the Start button ( ).

� To stop the drawing of the stitching, click the Stop button ( ).

� To pause the drawing of the stitching, click the Pause button ( ).

� To skip to the beginning of the stitching, click the Back to head button ( ).

� To skip to the beginning of the previous object, click the Reverse button ( ).

� To skip to the beginning of the stitching, click the Forward button ( ).

� To skip to the end of the stitching, click the To end button ( ).

3Click the Close button to close the dialog box.

� Measure command
NOTE: This command is only available in the Embroidery Design and PS-300A Design 

modules.

The Measure tool allows you to measure the distance between two points.
To measure using the Measure tool:
1Do one of the following:

� On the Tools drop-down menu, click the Measure command. A frame appears 
around the icon beside the Measure command.

� Click the Measure button ( ) in the Design toolbar. The Measure button appears 
selected.

When the pointer is moved into the design area, its shape changes to {!!Select pointer!!}.
2Click in the design area to specify the desired location for the starting point (1 in 

figure 236). The shape of the pointer changes to {!!Measure pointer!!}.

3Move the pointer to the desired location for the ending point (2 in figure 236). The 
measurement appears near the pointer.

Figure 236

1

2
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NOTE: To continue measuring from the ending point of the previous measurement, 
click once to specify that location as the starting point for the next measure-
ment.

To quit using the Measure tool, right-click once, and then click the Cancel com-
mand in the menu that appeared.

To change the size of the selected design element(s) so that the measured 
length is the desired length, right-click once, and then click the Resize com-
mand in the menu that appeared.The Resize dialog box appears.

Type in the desired length, and then click the OK button. The selected design 
elements are resized to the desired length.

� Environment command
Use the settings on the Environment dialog box to specify shortcut keys and the general 
appearance of the software, such as the software language, the size of toolbar buttons, 
and the transparency of ToolTips (descriptions that appear when the pointer is positioned 
on a button) and certain windows (such as, the Reference Window, the Property dialog box 
and the Sequence window).
To specify software settings:

1Do one of the following:

� On the Tools drop-down menu, click the Environment command.

� Click the Environment button ( ) in the Tools toolbar.

Figure 237: Resize dialog box
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The General tab of the Environment dialog box appears. 

2On the General tab, do any of the following:

� To change the language of the software, select the desired language from the Lan-
guage Settings drop-down list.

� To change the size of the toolbar buttons, select the desired size from the Toolbar 
Icon Settings drop-down list.

� To change the transparency of the ToolTips, move the ToolTip slider to the left to 
increase the transparency or move the slider to the right to decrease the transpar-
ency.

� To change the transparency of the windows, move the Window slider to the left to 
increase the transparency or move the slider to the right to decrease the transpar-
ency.

Figure 238: General tab of Environment dialog box
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3 To specify shortcut keys for commands, click the Accelerator tab. The Accelerator tab of 
the Environment dialog box appears.

In the Categories drop-down list, select a menu, and then, in the Commands list, select 
the command whose shortcut you wish to create or edit. Click in the Assign New Key 
box, press the keys on the keyboard that you wish to use as the new shortcut, and 
then click the Assign button to add the new shortcut to the Currently Assigned list.

NOTE: If the pressed keys have already been assigned to a different command, the 
name of the command appears in the Currently assigned to group box and the 
Assign button is not available.

To cancel a shortcut that you have assigned, select the shortcut in the Cur-
rently Assigned list, and then click the Remove button. Default shortcuts, which 
appear in gray, cannot be cancelled.

4Click the OK button to apply the specified settings.

� Options command
NOTE: This command is not available in the Gradation Pattern Design and Jagged 

Edge Pattern Design modules.

To specify the various software settings:

Figure 239: Accelerator tab of Environment dialog box
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1On the Tools drop-down menu, click the Options command. The Shape Operate Settings 

tab of the Options dialog box appears.

2On the Shape Operate Settings tab, do any of the following:

� To specify whether a menu appears (Context Menu), drawing is completed (Direct 
end) or the drawing returns to the previous point (Back a point) after right-clicking 
while drawing, select the desired setting from the Mouse R-Click setting when drawing 
shape group box.

� To specify whether the pointer must be dragged to draw a frame that completely 
encloses the element(s) that you wish to select (Rectangle Select), whether all ele-
ments that the frame contacts is selected (Intersect Select), or whether a combina-
tion of the two selection methods is used depending on the vertical position of the 
first click (Y1) compared to that of the second click (Y2), select the desired setting 
from the Select Setting group box.

3 To specify default settings for various stitching parameters, click the Parameters tab. 
The Parameters tab of the Options dialog box appears.

Figure 240: Shape Operate Settings tab of the Options dialog box

BAPS_doc3.fm  Page 196  Thursday, April 24, 2003  1:52 PM



197

NOTE: This tab is only available in the Embroidery Design and PS-300A Design 
modules.

Do any of the following:

� To change the default setting for a parameter in the Property dialog box, select the 
parameter in the Properties box, and then type the new setting beside it.

� To change the minimum (or maximum) stitch length, type the desired setting in Min-
imum Stitch Length box (or Maximum Stitch Length box).

� To revert the settings to the software defaults, click the Origin button.
� To change the units of measure, select the desired setting from the Unit group box.

4 To specify if the current design is automatically saved, click the Save tab. The Save tab 
of the Options dialog box appears.

Figure 241: Parameters tab of Options dialog box
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NOTE: This tab is only available in the Embroidery Design and PS-300A Design 
modules.

To automatically save the design, select the Auto Save check box, and then type in the 
time interval at which the design is automatically saved.

5 To specify the units of measure for .dxf files, click the DXF Unit tab. The DXF Unit tab of 
the Options dialog box appears.

NOTE: This tab is only available in the Embroidery Design and PS-300A Design 
modules.

To change the units of measure, select the desired setting.

Figure 242: Save tab of Options dialog box

Figure 243: DXF Unit tab of Options dialog box

BAPS_doc3.fm  Page 198  Thursday, April 24, 2003  1:52 PM



199

6 To specify how positions of the entry and exit points are specified, click the Auto 
Sequence tab. The Auto Sequence tab of the Options dialog box appears.

NOTE: This tab is only available in the Embroidery Design and PS-300A Design 
modules.

To specify whether the entry and exit points are automatically positioned to optimize 
stitching (Move the Entry/Exit point to anywhere on outline automatically) or whether the 
entry and exit points are fixed and cannot be moved (Don’t move the Entry/Exit point auto-
matically), select the desired setting. If Don’t move the Entry/Exit point automatically is 
selected, specify that the entry and exit points can be switched by selecting the Allow 
swap Entry/Exit point check box.

NOTE: The Allow swap Entry/Exit point check box cannot be selected if Don’t move the 
Entry/Exit point automatically is not selected.

7Click the OK button to apply the specified settings.

� Hoop Setting command
NOTE: This command is only available in the Embroidery Design and PS-300A Design 

modules.

Use the settings on the Hoop Setting dialog box to specify the size of the hoop area and 
the colors of the hoop area and design area.
To specify the various hoop area and design area settings:

Figure 244: Auto Sequence tab of Options dialog box
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1On the Tools drop-down menu, click the Hoop Setting command. The Hoop Setting dialog 
box appears.

2Do any of the following:

� To change the hoop size, select the desired setting from the Name drop-down list.
NOTE: Hoop sizes with an asterisk (*) in front of them are used to sew designs in 

sections using an embroidery frame that can be attached to an embroider-
ing machine at three installation positions. Make sure that you have a 
multi-position embroidery frame and that these type of designs can be 
sewn using your embroidering machine.

� To create a new hoop size, click the Add button. The Add Hoop dialog box appears.

In the Name box, type the name of the hoop size. In the Width and Height boxes, type 
the width and height (in millimeters or inches). Click the OK button to create a hoop 
size with the specified settings and add it to the Name drop-down list.

Figure 245: Hoop Setting dialog box

Figure 246: Add Hoop dialog box
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� To change the color of hoop area, click  beside the Hoop Area box. The Hoop 

dialog box appears.

Do one of the following:
� To select that a color be displayed in the hoop area, select Color, and then click 

 beside the Color box. The Color dialog box appears. Select a color, or click 
the Define Custom Colors button and create a color. For more details on the Color 
dialog box, refer to page 186.

� To select that an image be displayed in the hoop area, select Image, and then 

click  beside the Image box. The Open dialog box appears. In the Files of type 

drop-down list, select the format for the image file that you wish to use. In the 
Look in drop-down list and the list below it, select the folder containing the 
desired file, and then select the image file that you wish to use. Click the Open 
button.

Click the OK button to apply the specified settings.

� To change the color of design area, click  beside the Design Area box. The Hoop 

dialog box appears. The Color dialog box appears. Select a color, or click the Define 
Custom Colors button and create a color. For more details on the Color dialog box, 
refer to page 186.

� To specify the selected settings as the default, click the Set as default button.
� To revert the settings in the Hoop Setting dialog box to the software defaults, click 

the Reset button.

� The Preview area shows how the design area and hoop area will appear and how 
the embroidery frame should be attached to the embroidering machine.

3Click the OK button to apply the specified settings.

Figure 247: Hoop dialog box
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� Horizontality command
To horizontally arrange all windows for designs from the same module:

� On the Window drop-down menu, click the Horizontality command.

� Verticality command
To vertically arrange all windows for designs from the same module:

� On the Window drop-down menu, click the Verticality command.

� Tile command
To arrange all windows for designs from the same module in a tile arrangement so that 
they cover the entire window:

� On the Window drop-down menu, click the Tile command.

� List of currently open files
A list at the bottom of the Window drop-down menu is maintained to show the names of 
all windows that are open.

� Windows command
To select an open window that is not list in the Window drop-down menu:

1On the Window drop-down menu, click the Windows command. The Windows dialog box 
appears.

2 In the list, select the window that you wish to view, and then click the OK button.

Figure 248: Windows dialog box

Chapter 20: Window Drop-Down Menu
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� Help command
To start up the online Help feature:

� Click the Help command on the Help drop-down menu. A dialog box containing the 
table of contents for the Help feature appears.

� About command
To display the information on the version of this application:

� Click the About command on the Help drop-down menu. A dialog box containing infor-
mation about this version of the application appears.

Chapter 21: Help Drop-Down Menu
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